BimmerFest BMW Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
302 Posts
Discussion Starter · #1 ·
Well I was leaving to catch a flight to Vancouver BC on Monday morning and just when I pulled into the airport parking lot my car died. Actually, it bucked a few times, and then died. I'm able to put it back in "Park" then restart it...idles momentarily, then dies again. I ended up pushing it into a parking spot, then off to my flight.

I wonder what it might be. I just had a valve adjustment and timing checked. The ignition wires checked out ok, maybe a bad fuel pump? As previously mentioned in another thread, I'm leaking mucho oil due to a bad seal, but I don't think this is related, or is it? I could smell burning oil after I stopped my re-starting attempts. I'm afraid to try to start it once again when I get back tomorrow afternoon, but this has happened before and it started an ran fine again after a brief rest.

So again, fuel pump? Are there 2 of those on this car (325is)?

Vacuum leak?

Timing? Spark plugs/wires?

All of the above?

Thanks in advance for any input....! :)
 

·
Registered
Joined
·
40 Posts
Bryce is right. My fuel guage read 1/4 tank when it ran out of gas (check fuel on OBC against the fuel gauge). If you got gas, look to the fuel pump.
 

·
Registered
Joined
·
1 Posts
wow, sounds like the very same problem i had. did you ever get it to start back up? before, thats how it was: it'd die, but after pushing it into a parking space, i'd come back from wherever it was i went to and itd start back up. of course the engine hesitated before reaching normal driving temperature on my way home, but it still bothered me. so i had it checked out a couple weeks ago. the mechanic said it was something called breather hose problem, it had a nasty tear in it. after i got it back, it drove great.
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #5 ·
Ok...I've definitely got gas in there...I filled up before going to the airport. Breather hose? But yeah, it would start up for a few seconds, when pressing down on the accelerator it would die. I'm hoping for a start tomorrow night....I'll let you know what happens....:eek:
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #6 ·
So I get back to my car tonight and voila! it started....and ran...but with some hesitation. Seems to run fine at or above 60mph and then wants to die at idle. This time as long as I kept up speed, it ran smooth, lower speeds and it starts "skipping", like it wants to cut out.

Thinking a few things:

1. Vacuum leak somewhere
2. Fuel delivery - bad pump/clogged fuel filter
3. Idle speed adjustment or ignition control?
5. Back to the bad plugs/wires scenario?

No time to deal with it so I'm at the mercy of my mechanic tomorrow. arrrgh. At least I got home sans tow....:(
 

·
Registered
Joined
·
27,273 Posts
I have experienced this one, it ran great at WOT but died when I came to a stop, what a biotch to drive home :tsk: It turned out my air intake had come loose between the MAF and the plenium allowin unmetered air in. I would check into that before paying someone else :thumbup:
 

·
Registered
Joined
·
1,300 Posts
Yeah...I agree...if I take off my air intake...my car won't even start. Check the bottom of the hose for tears and cracks. also, do a fuel delivery test per Bentley's to insure you're getting fuel. The other crazy thing is...it could be the o2 sensor.
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #11 ·
So here's the problem....Would have never thought of this....would you? Didn't know this was a part. BTW, how many of these are there on this car? (forgot to ask)...

Engine Reference Sensor....(?) Frayed. I guess as it rubbed up against metal or the block or wherever this piece lives it grounded then caused a miss. Fun, huh? So now I'm good again. Just need to do something about that rear main seal :bawling:
 

Attachments

·
Registered
Joined
·
302 Posts
Discussion Starter · #16 ·
SWISS said:
Gawd I love how M20 motronic is so basic, reminds me of the 944.
Excellent reference! (pun intended). I also have a FIAT and an ALFA, which I believe are both Bosch Motronic. I wonder if some of the parts are interchangeable or an upgrade to one of those cars (BMW > FIAT/ALFA of course) Specifically, Aux Air Valve, Throttle Position Switch, Fuel Press Reg, Fuel Injector? Please don't take offense! :p
 

·
On Top
Joined
·
8,772 Posts
RMMJ said:
Excellent reference! (pun intended). I also have a FIAT and an ALFA, which I believe are both Bosch Motronic. I wonder if some of the parts are interchangeable or an upgrade to one of those cars (BMW > FIAT/ALFA of course) Specifically, Aux Air Valve, Throttle Position Switch, Fuel Press Reg, Fuel Injector? Please don't take offense! :p
After 87 ish Motronic got all complex, let's not even bring OBDII into this thread.:tsk:
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #18 ·
SWISS said:
After 87 ish Motronic got all complex, let's not even bring OBDII into this thread.:tsk:
What does OBDII mean.
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top