BimmerFest BMW Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1 (Edited)
Hi all

Car is parked under cover 99% of the time....left it in our hot North Queensland sun for a few hours the other day, and now every time I turn ignition on, wipers operate & I cannot turn them off using the wiper stalk control?

Only stop when I turn ignition off....any ideas please? :dunno:

Cheers

BP
downunder

P.S. found the following weblink which includes a description of my problem & others associated with wiper malfunctions: http://www.magnum1.com/BMW-740/740_Pages/Maintenance-Pages/Wiper-Malfunction-TIS-jpegs-740.html

My car is right hand drive & the relays are not exactly in the locations as described in the weblink...has anyone else run up against this? and if so, how do I know which is the relay I may need to replace?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #2
P.S. can't seem to locate wiper relay??

does anyone out there know where I can find the relay for the wipers on my RHD E38 740iL (98 MODEL)? :dunno:

Stealership has tried to help via email (they are 1000km from where I live), but other than sending me extracts from the ETK & TIS discs, both of which I have anyway, they can't seem to confidently explain where to find the relay in question! :confused:

I have looked under the compartment lid in passenger side under bonnet and found two relays but both of these appear ok.

BMW dealer can't steer me anywhere else to look.....my model has the rain-sensing wiper option, which doesn't work....doesn't bother me about that, but only way I can currently drive car is with wiper fuse pulled, as long as it is not raining!

Hope one of you can help...thanks in advance! :thumbup:
 
1 - 2 of 2 Posts
Top