BimmerFest BMW Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1 (Edited)
I've been scouring the forums trying to figure out what's happening or what I need to do?

My remote key has been working fine, lock/unlock works normal, and have had no issues... until yesterday.

Went to start the car and was able to unlock the doors using the remote, however the car wouldn't start. Turned the key and nothing happened. For a minute I thought maybe the car battery was dead, but it's almost new so ruled that out.

I tried using the valet key (my only other key), and the car fired right up.

Tried using the remote key right after using the valet key, and the car fired right up.

If I turn the car off while using the remote key with the process above, then try to restart it with the remote key, it won't start.... but using the valet key process makes it work again.

Can anyone tell me what's going on... is it a remote problem, EWS, etc? I'm reading and trying to interpret but could use some help.

I've wanted to get a new remote key to have a spare, maybe now's the time?


* I have done the remote initialization procedure twice and got the lock/unlock confirmation, then turned the ignition switch on and off to complete that procedure. The remote is working fine for unlock/lock, it seems it's EWS related.
 

·
Registered
Joined
·
2,513 Posts
Try initialyzing your keys, follow the procedure very carefully and make sure you get a lock/unlock confirmation at the end.
 

·
Registered
Joined
·
12,239 Posts
I've been scouring the forums trying to figure out what's happening or what I need to do?

My remote key has been working fine, lock/unlock works normal, and have had no issues... until yesterday.

Went to start the car and was able to unlock the doors using the remote, however the car wouldn't start. Turned the key and nothing happened. For a minute I thought maybe the car battery was dead, but it's almost new so ruled that out.

I tried using the valet key (my only other key), and the car fired right up.

Tried using the remote key right after using the valet key, and the car fired right up.

If I turn the car off while using the remote key with the process above, then try to restart it with the remote key, it won't start.... but using the valet key process makes it work again.

Can anyone tell me what's going on... is it a remote problem, EWS, etc? I'm reading and trying to interpret but could use some help.

I've wanted to get a new remote key to have a spare, maybe now's the time?
This is an EWS issue with your remote key.

The remote key contains 3 different features...which are all independent of each other but work in tandem or conjunction with each other:
  • EWS - immobilizer
  • FZV - central locking
  • DWA - anti-theft alarm siren system

EWS does not require the battery inside the key....it is self-powered through induction. EWS is also canceled 10 seconds after cutting the engine off...so you can have a NON working key that will start the car if an attempt is made within 10 seconds of a working key (your valet key in the scenario you presented above).

For some reason, your remote key appears to have lost its EWS communication...especially if the valet key has no issue starting the car.

There is no "driveway" scenario that will reinitialize EWS. To resync EWS to the other components (ECU & EWS-control module)...will require software/hardware (either BMW dedicated or specific aftermarket). EWS communicates over a 125 KHz frequency.

FZV & DWA do require the battery inside the key and it transmits its signal over a 315 MHz frequency (in North America & Australia) and a 433 MHz frequency (in Europe and other markets). These systems can be reinitialized in the driveway using the oft posted instructions...in fact, you can program any remote that is on the same frequency and used during the same generation to lock/unlock and arm/disarm your BMW...but the key will NOT START the car.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #4 (Edited)
Thanks for the fast response.

This is spot on to what's happening. So is the only fix to go to a dealer and have them resync the EWS with the remote key?

I'm wondering if the dealer is the only route or if I can get some software for the EWS resend?

Also, am I at risk driving the car using the Valet key for a while till I can figure out the fix? I don't want to get stranded by using the valet key too many times. I'm not sure if this is a "limp" mode with limited attempts to get to a dealer?

I'd like to get another key anyways since I only have 1 remote key... but I don't need to get the key right now. I just need to get the car to work.
I've also sent a message to Dillon, I've seen a lot of people reference him.

Thanks
 

·
Wingnut
Joined
·
3,727 Posts
no you wont "overuse" the valet key. INPA software can do the resync of the EWS, i believe PASOFT can as well. theres a site called , i believe , mikesbmwtools that can supply the software needed, but you will need to get the cables, know the PASOFT and INPA cables are different. also the big eauction site sells both the INPA software and cable, as well as PASOFT (aka bmw scanner 1.4) cable and software.
there is a chip in the key thats an RFID chip, which is the one that works inductively that QSilver7 speaks of, that is the EWS chip, its energized by a signal from the EWS antenna and sends a signal to the EWS to id that its the proper key. if youve the diamond key, its mounted on the key PCB, if by chance you have the earlier key, it is loose in the key fob housing.
 
1 - 5 of 5 Posts
Top