BimmerFest BMW Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I know there are a million threads to this but I can't seem to figure out my problem. I bought an '02 525i a couple years ago with a broken original key. went to BMW ordered a new key, keyless entry worked fine for a bit. Shortly I was only able to open trunk with key fob, now new key does not open or lock wirelessly.

1) key fob does NOT work
2) key WILL arm/disarm from driver door
3)key WILL start car
4)fuel door actuator replaced along with fuse #53
5) central locking in center console DOES work

I must add that I do have an aftermarket amp and two subwoofers hooked up to the car. also the car sat for about 3 months during the summer and have had electrical problems with car prior to keyless entry problem. not sure if these have anything to do with it but maybe my battery isn't putting out enough voltage? if you've found a fix or could shed anymore light I'd appreciate it much!
 

·
Registered
Joined
·
15,617 Posts
"a broken original key" What was broken?

What is the overnight battery voltage, and also with the engine running at 1500 RPM?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
"a broken original key" What was broken?

What is the overnight battery voltage, and also with the engine running at 1500 RPM?
the chip inside the key was loose. I could hear it rattling around the inside.

I'm getting a reading of 11.8-11.9 for over night voltage. when I turn the car on I get a reading of 13.5
 

·
Nothing to read here...
Joined
·
2,694 Posts
sounds like the battery came loose
 
1 - 4 of 4 Posts
Top