Bimmerfest BMW banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey Guys,

I hope someone can help me!? A couple of ours ago I red out the UIF via INPA to figure out the programming status and had some strange symbols instead of the VIN-Nr. wich should be at this place, has anyone of you seen that before? Whats the matter with this ECU´s?

Car is a E60 530 LCI fron 10/2008

I hope someone can help me with that....

Thanks


SacSin
 

Attachments

·
Registered
Joined
·
763 Posts
This is normal, maybe modules were rellaced and nobody program them you can program them to you vin using Winkfp than default code them with ncs expert or use ista p, just dont update modules that are on MOST CONNECTION if you dont have icom
 

·
Registered
Joined
·
51 Posts
And check to make sure the fa is the same in the cas and the lm module before you start. This caused me months of frustration trying to re do the fa for both modules and then everything else that comes along with that a complete recode.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thanks guys! But I don´t think that these ECu´s were changed in history of the car, because I bought it from a private person and got to an BMW dealer to check its history, so that I don´t buy a crash car or maybe a moday morning product.... He checked the VIN in the system and told me, the only thing that was in the system to this car, was the replacement of 1 ignition coil and 1 sparkplug (i thought those were only changed all together,but......) and the services and showed this to me in the computer. So I´m a little confused what has hapend to them, is it possible that the ecu´s loose their coding if the battery was unpluged in wintertimes?

What do you mean when you talking about FA? the same in the CAS?
Part. No. and ZB-Nr. are identical by all of the ecu´s but I can´t find any No. which is identical in the LM and CAS ecu´s....

Thanks for the tip about the most connection, I just saw that only the mostgw, Virtsg92 and the ccc dont have an VIN No. programmed,why does inpa give me different infos, I´m little confused right now:eek:.....
 

·
Registered
Joined
·
556 Posts
this is normal, you only look at the UIF/AIF table. many times even from factory tables are not filled.

To check the "actual" stored VIN in any ecu use Tool32 and the relevant .prg with the job "fg_lesen"
 
1 - 5 of 5 Posts
Top