BimmerFest BMW Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
256 Posts
Discussion Starter · #1 ·
I cant remember if i posted this issue on this forum so I appologise in advance if i have..i bought the 2011 550 manual and due to DMV taking forever to process my registration, i used that time to do some preventive maintenance. Oil, plugs and OEM CCV hoses. The engine ran much better and idle is smooth as glass. Shortly after, i noticed what sounded like a belt squeek so i ordered belts and tensioner. When i pulled off the bottom engine covers, i found the noise was coming from the back of the engine. My son did some research and pulled off the oil cap, with quite a bit of effort, and the noise went away. What could cause excessive crankcase vacume? I believe the noise i was hearing is air being sucked into..any ideas of the cause of this issue? After some more research, i found that the oil separators are located inside the valve covers. I am hoping for some feedback from you all to see if r here could be other causes of excessive crankcase vacume i am not throwing any codes at least not on Carley or protool. I just want to explore any other possible ideas youall might have as the cause. Thanks

Sent from my SM-G965U1 using Tapatalk
 

·
Registered
I make bowling balls for a living
Joined
·
355 Posts
Slap a valve cover on it. The diaphragm is torn.
FYI there are aftermarket places that sell just the diaphragms. I’ve never done just the diaphragm on N55 but I have on a few N52s and N20s
 

·
Registered
Joined
·
256 Posts
Discussion Starter · #3 ·
This is an N63. I have the parts to do the job, im just looking for ideas on what else could be causing this issue before i stare taking it apart. This is my first turbo and direct injection engine so im trying ro get as much info as possible

Sent from my SM-G965U1 using Tapatalk
 

·
Registered
I make bowling balls for a living
Joined
·
355 Posts
If it’s N63 then you don’t need valve covers, you need the little boxes bolted to the insides. The vent valves/oil separators are available separately and not part of the actual cover.
Also make sure to replace the vent hoses
 

·
Registered
Joined
·
256 Posts
Discussion Starter · #5 ·
Thanks. I already replaced the vent hoses and thats how i discovered this issue. I just received the units for inside the valve covers. Im just waiting on the tool i ordered for removing the injectors i also got new teflon seals for the injectors. Thanks for the reply

Sent from my SM-G965U1 using Tapatalk
 
1 - 5 of 5 Posts
Top