BimmerFest BMW Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
Well I just installed my factory alarm system, but is there neway i can test it. i dont think the ultrasonic is working cuz when i put ma arm in there after i engage it, nothing happens. i have no idea how to test the doors since its almost impossible to open them after being locked. i kno that i put the siren in right because the unit beeps during lock/unlock.

ne help would be appreciated.
 

·
We want the Lion!
Joined
·
7,771 Posts
wikde46 said:
Well I just installed my factory alarm system, but is there neway i can test it. i dont think the ultrasonic is working cuz when i put ma arm in there after i engage it, nothing happens. i have no idea how to test the doors since its almost impossible to open them after being locked. i kno that i put the siren in right because the unit beeps during lock/unlock.

ne help would be appreciated.
Uhh, you need to have the car coded to recognize the alarm.
 

·
Ubergeek
Joined
·
15,646 Posts
Like scott said.

If the dealer has activated it, you should note that the motion sensor doesn't work for ~60 seconds. Roll down your windows, lock the car and walk away for a few mintues. Come back and stick your hand in the window.
 

·
||llll|||ll||||llll||||||
Joined
·
200 Posts
wikde46 said:
Well I just installed my factory alarm system, but is there neway i can test it. i dont think the ultrasonic is working cuz when i put ma arm in there after i engage it, nothing happens. i have no idea how to test the doors since its almost impossible to open them after being locked. i kno that i put the siren in right because the unit beeps during lock/unlock.

ne help would be appreciated.
i've assesed two problems in your post.

1) you are typing in gibberish and sound like an idiot. use full words.

2) you have not had anyone (including the dealer) code your car using a GT1 or MODEC to activate your alarm.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #5 ·
oohh ok

ahhh doesnt work for 60 seconds..gotcha. I was wondering what i did wrong. let me try that later today, and i guess if that doesnt work, the units beep during lock and unlock might be that the siren in installed correctly, but just not reading the sensors.

also, is the activation covered under BMW warranty?? if not, how much does it cost??
 

·
Ubergeek
Joined
·
15,646 Posts
wikde46 said:
also, is the activation covered under BMW warranty?? if not, how much does it cost??
Warranty? No, they're not "fixing" anything.

Most dealers charge ~$50
 

·
Protect your (lug) nuts
Joined
·
4,571 Posts
LeftCoastBias said:
i've assesed two problems in your post.

1) you are typing in gibberish and sound like an idiot. use full words.
:rofl:
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #8 ·
doesn't work

The 60 second delay doesnt work either, I guess Im going to have to take it to BMW and get it chekt out.

Its weird because the siren beeps during lock/unlock, and just as well the alarm wont engage unless I have all the doors closed.

THanks for the help guys
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top