BimmerFest BMW Forum banner

FiberDesign DayTime Angel Eyes Installed!!!

1515 Views 9 Replies 4 Participants Last post by  Ack
Finally installed!

1 - 10 of 10 Posts
Lookin' good Vince! :thumbup: How long did it take you?
Not that long...

Ack said:
Lookin' good Vince! :thumbup: How long did it take you?
I bet I spent a total of 2 hours installing...about another 1.5 hours taking pics...
Not bad, not bad at all!

I screwed up my install. My right headlight assembly has a gap at the bottom; I can fit my entire index finger under it. All of the screws lined up, so I'm a bit confused. Any pointers with getting them back in properly? I want to remove this assembly and reinstall it.
Pete,

It sounds like you mis-aligned one of the clips for the light housing. I did the same thing and had to take it apart and put it back together.
Ack said:
Not bad, not bad at all!

I screwed up my install. My right headlight assembly has a gap at the bottom; I can fit my entire index finger under it. All of the screws lined up, so I'm a bit confused. Any pointers with getting them back in properly? I want to remove this assembly and reinstall it.
One more pic...

.

Attachments

Aye! :D

Someday you ought to list down the differences between all the different kits. I am totally confused now...so this is not Herb?
FiberDesign DAE = Herb DAE
VinceTopasBlau3 said:
Aye! :D

Someday you ought to list down the differences between all the different kits. I am totally confused now...so this is not Herb?
Ack, I did the same thing alos, it is just the bottom eyebrow or the whole light missing a clip is all. if you have driven it alot since, you probably got 1 inch of dead bugs in there :yikes:
The light must be missing a clip. I can notice that the top of the headlight (where the rubber seal is) is not visible at all. On the other headlight, it is, so it is definitely the headlight. :banghead: I will have to try to fix it today after work. I already made an appointment to get an oil change on Friday, they can always realign the headlight then if I can't get it done right. I also broke a clip on the eyebrow ($26 + painting) on the drivers side.

I hope there aren't too many bugs in there. :yikes:
dredmo said:
Ack, I did the same thing alos, it is just the bottom eyebrow or the whole light missing a clip is all. if you have driven it alot since, you probably got 1 inch of dead bugs in there :yikes:
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top