BimmerFest BMW Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4,542 Posts
Discussion Starter #1
Sorry, but I searched and could not find the answer. I know I saw the explanation of the the flashing colored lights here, but maybe I am describing them wrong in my search.

When I start the car lately in the morning, I get a red flashing light for about 60 seconds and then it stops. It's on the top right corner with the three lights.

Bluetooth is connected even when flashing.

Any ideas or a link?
 

·
Registered
Joined
·
4,542 Posts
Discussion Starter #4
Yep, phone not registered with network.
http://www.e38.org/BMW-2004-NavOwnersManual.pdf


2001 750iL DD74441
Stock

RIP: 2003 540iA Sport GS56111
H&R front springs, Ultimate Cup Holder, Euro Dash & Armrest, Grom, BavSound Stage1
Thanks, so "phone not registered with service provider"? Is that the car looking for a "BMW" phone like they used to come with? Or is it my phone?
 

·
Registered
Joined
·
4,055 Posts
Thanks, so "phone not registered with service provider"? Is that the car looking for a "BMW" phone like they used to come with? Or is it my phone?


Should be the integrated phone capability. Likely the phone module is acting up vice the physical phone (which you likely don’t have). I disconnected mine and still have the red light, will take out module to get it all done with.


2001 750iL DD74441
Stock

RIP: 2003 540iA Sport GS56111
H&R front springs, Ultimate Cup Holder, Euro Dash & Armrest, Grom, BavSound Stage1
 

·
Registered
Joined
·
4,542 Posts
Discussion Starter #6
Thanks. It’s intermittent and usually on first start of the day. Everything is working including the voice command module.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
2001 BMW E39 540i Automatic Sedan, 192 K miles
Joined
·
1,586 Posts
I remember reading that you can program the car to disable that phone capability, using INPA. Check it out.
 

·
Registered
Joined
·
156 Posts
Well my phone connects via BT and when it doesn’t have a network signal the light flashes red.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
4,542 Posts
Discussion Starter #9
I remember reading that you can program the car to disable that phone capability, using INPA. Check it out.


Will do. Thanks Chedley.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
12,235 Posts
Sorry, but I searched and could not find the answer. I know I saw the explanation of the the flashing colored lights here, but maybe I am describing them wrong in my search.

When I start the car lately in the morning, I get a red flashing light for about 60 seconds and then it stops. It's on the top right corner with the three lights.

Bluetooth is connected even when flashing.

Any ideas or a link?
If the flashing light is on the right side of the MID...see the description for #5 in the pic below from the MID owners manual: :)

 

Attachments

·
Registered
Joined
·
4,542 Posts
Discussion Starter #11
If the flashing light is on the right side of the MID...see the description for #5 in the pic below from the MID owners manual: :)





Thanks Q. Yeah must be buggy at times. Hasn’t flashed red since I posted this. Go figure.


Sent from my iPhone using Tapatalk Pro
 
1 - 11 of 11 Posts
Top