BimmerFest BMW Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
it would seem the wifes 96 318ti wont start,it has been running like a top,no issues other than a minor oil leak.the car does turn over,i shot starting fluid into the throttle body and i could get it to bark abit,this wasnt a attempt to keep it running,just trying to do my best at diagnosing (spark,fuel and air )i can hear the fuel pump when i turn the key however i have no pressure on the injector rail ( the release valve ) next step was that i disconnected the fuel line at the fuel filter between tank and fuel filter.had no fuel come out of line when key switch was turn on,even though i could again hear the pump whine.questions
1)has anybody ever heard of fuel pump being bad and still audible,im thinking impellers may be bad ? i have replaced more than a few pumps over the years and either they were on or not,all or nothing.
2)while doing the previous i was taking breaks and looking through forums for some help,now im all stressed out over everything from cam,crank sensors to dme being fried from some bad windsheild seal...
am i on the right track ??:mad:
 

· Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
gas gauge is reading about 3/4 full,what has me a bit baffled is the fact there was no warning whatsoever and that im still getting noises from the pump,even though like i said earlier no fuel is being pumped....new fuel pump on order,will pick-up and install in the a.m.
hope my guess is right,fairly expensive guess.
wish me luck
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top