BimmerFest BMW Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,572 Posts
Discussion Starter #1
My previous BMWs had no problem learning my remote signal, but for some reason I can't get it to work on this 7. If I'm doing this wrong someone let me know. I hold the two outside buttons until the mirror starts blinking, then i hold the first button down while i click the remote button and point it towards the unit. Within 5 seconds or so a green light goes on so I let it go.
 

·
Registered
Joined
·
338 Posts
On that last step try holding the button even longer after it goes green.
 

·
Sejanus
Joined
·
5,785 Posts
Make certain that the garage opener is in "learn mode". Also, because it's a cycling code, once it has been synced you may have to press the button in your car several times.
 

·
Registered
Joined
·
338 Posts
Did you resolve this? Also, I wanted to add that you should try holding the garage remote directly under your rear view mirror when pushing both buttons.
 

·
Registered
Joined
·
1,572 Posts
Discussion Starter #6
Thanks for the tips. Still can't get this thing to work. It's sort of an older model garage opener in my building. It's odd bc all of my previous bmws were able to learn and work with it. Im wondering if the emitter on the car is at a different angle which is causing the signal to miss the opener mechanism. Even when i use the handheld remote i have to be really specific about how i point it.
 

·
Registered
Joined
·
338 Posts
Can you confirm that you've been doing this with vehicle running? I can't remember why that's necessary but I've made that mistake myself.
 

·
Registered
Joined
·
1,572 Posts
Discussion Starter #8
Gave it a shot with the engine both on and off, since I've heard recs for either. The light turns green at the end of so it seems like it's learning the signal, but just can't reproduce it correctly (or at least not at the right angle). Looks like the 7 has some kind of concierge follow up session where they come to you - I guess I'll have them give it a try. Same remote/garage combo was learned by 2 previous bmws and a ford, so it's weird that it won't work on this one.
 

·
Registered
Joined
·
105 Posts
i just did mine today, simply held down button 1 and my remote button at the same time and within a few seconds the BMW light stopped flashing amber orange and turned green. Maybe they changed the procedure a bit, as I've never held the two outside buttons, maybe that is the issue?
 

·
joro2819
Joined
·
210 Posts
Thanks for the tips. Still can't get this thing to work. It's sort of an older model garage opener in my building. It's odd bc all of my previous bmws were able to learn and work with it. Im wondering if the emitter on the car is at a different angle which is causing the signal to miss the opener mechanism. Even when i use the handheld remote i have to be really specific about how i point it.
look up the model of the garage door opener on google and look at the steps involved. For me, it is the number 3 button that will learn the code for your car. Also read this link..
http://www.bimmerfest.com/forums/showthread.php?t=576838
:thumbup:
 

·
Registered
Joined
·
1,572 Posts
Discussion Starter #11
Thanks, I'll give this a shot. That little remote control is seriously the only thing not built-in to my car that's in the cabin right now. Can't wait to get that thing out of there.
 

·
Registered
Joined
·
14 Posts
Try replacing the battery in the garage door remote, then clearing the memory by holding the outer 2 buttons for about 15 seconds and sync all over again
 
1 - 12 of 12 Posts
Top