BimmerFest BMW Forum banner

Gary - Issue w/snow tires on E92M3

1400 3
We have a 2011 M3 Coupe with Competition Package.

We're running Dunlop Wintersport 3D in 235/40/18 front and 255/40/18 rear.

The TPM light stays on constantly and cannot be reset. The Competition Package has 19 inch wheels and a 10mm lower suspension...is this the cause?

Any suggestions are welcome.

Thanks, Ray
1 - 4 of 4 Posts
I'm not expert but I know that's not the problem.

I have a 2011 E92 Comp. and received my winter setup from Tirerack about a month ago. I opted for the Dunlop Winter Sport 3D 235/40/18 all around as keeping the staggered setup in the winter isn't as safe.

I didn't have any problems getting the tire pressure monitor to reset at all, just make sure you are at a stand-still when you "reset".

Also verify that you have the correct sensors installed on your wheels. 433mhz.
+1

The TPMS sensors have no idea what tire type or size you are running. They do not even have to be inside a tire in order to function. All that they do is monitor the tire pressure so something else is going on.
I'm not expert but I know that's not the problem.

I have a 2011 E92 Comp. and received my winter setup from Tirerack about a month ago. I opted for the Dunlop Winter Sport 3D 235/40/18 all around as keeping the staggered setup in the winter isn't as safe.

I didn't have any problems getting the tire pressure monitor to reset at all, just make sure you are at a stand-still when you "reset".

Also verify that you have the correct sensors installed on your wheels. 433mhz.
Thanks for your feedback.

We'll check the sensors.

Ray
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top