BimmerFest BMW Forum banner
1 - 14 of 14 Posts

·
Keeping it surreal
Joined
·
43,351 Posts
Hello bmw form . i have a newly purchased 2000 bmw 323 ci drove it home, parked it my drive went to move it , wont crank. new battery, tried to push start , nothing has lights horn roof , plenty of power.
You have many contradictions in this short description (!)....PLEASE elaborate on exactly what happens when you turn the key, etc. Tried to push start ??? (We`re assuming it`a a stick ?) Plenty of power ???

When you first turn the key to Position Two, do you hear the characteristic "whirring" sound of the fuel pump priming the system ?
 

·
Registered
Joined
·
1 Posts
thanks for the response, I just bought the car drove it home , when I got home let car sit for a couple of days. went out tried to start car , put key in ignition pressed clutch in turned key nothing . so thought battery , so I replaced battery . tried again nothing. so I tried push starting key on 25 miles per hour nothing. pushed it back in drive tried windows roof horn lights . everything strong. I turn the key everything lights up. doesn't crank. could it be the factory alarm. help
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
hey tim i have tried jumping it pushing it . nothing when i turn the key it has plenty of power. it seams like there is a kill switch , but all it has is a factory alarm. if you can think of anything please pas it on thanks
 

·
Keeping it surreal
Joined
·
43,351 Posts
brand new battery , connections tight ,fuel pump sounds like it pushing fuel ,makes no noise doesnt crank , nothing like dead battery or a kill switch.
Your lack of capitalization, punctuation, etc. makes it a little hard to figure out exactly what you`re getting at. Good, clear communication is important in order to figure things out.
Did you try to bump-start the car ? If yes, what happened ? Did you check for pressure at the fuel rail ? Does the car have an alarm system in it ? Check voltage/continuity at the underhood jumper terminals ?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #12 ·
The answers to your questions are as follows. Tried to bump start car yes , had the key on acted like there was no spark. Yes i checked the pressure on the fuel rail. The car has a factory alarm system. And yes the continuity/And voltage.
 

·
Keeping it surreal
Joined
·
43,351 Posts
The answers to your questions are as follows. Tried to bump start car yes , had the key on acted like there was no spark. Yes i checked the pressure on the fuel rail. The car has a factory alarm system. And yes the continuity/And voltage.
OK, so far, so good, you`ve got most of the basics done already. Are you aware that these cars also have a clutch/starter interlock switch, which can also complicate your life on occasion....

The keyswitch is another possible problem....the ring antenna doesn`t pass the "start" signal where it needs to go....
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top