BimmerFest BMW Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi guys!
I need help to move forward with this issue.
We have now 2x BMW F02 730iL (C951611 and CN74784) with the same code stored in DME : 1B5102 Terminal 15.3,line from CAS,eletrical circuit short to ground.
Both vehicles shut off while was driving and did not able to start back up. Crank no start situation. The code comes back when IGN on/off cycle or after delete and cranking.
Checked and replaced fuses,none of them was related to DME/CAS or other "running/start up"computers. All fuses are ok now ,none of them is blown or any sign of shorted .
Opened ISM ,all fuses are ok.
Tested Term 15.3 line between DME /CAS. CAS connector A16*1B pin#7 - DME connector A212*1B pin#5. It is a GN/GE wire 0.5.
-Disconnected both connector DME/CAS side and tested wire for short to ground,test ok,NOT short to ground.
-Tested short to power, NOT short to power.
-Tested for continuity , wire NOT open.
Connected back both side connectors DME/CAS. Backprobe pins and found 12volt coming from CAS,been measured at DME pin#7.
ISTA+ not operating ,only I have AUTEL MAXYSYS Elite ,so i dont have any guide how and where to go and test/search now.
Thanks in advance!
 

·
Super Moderator
Joined
·
9,309 Posts
ISTA+ is your best bet, do you have it loaded. If loaded, what is the problem connecting to the car? If your battery gets below 12 volts with the headlights on, & the engine off, charge or replace your battery. Our cars love voltage, & will not operate properly below 12 volts.

The Autel Maxi might help if you go into the scan mode, the enter the BMW setting. The Autel unit you have has free downloads for life, & can be downloaded thru their website. The DCIM card can only be a certain size, but you can download only the models that you want. I think you can only use a 4 gig memory card, & I got a lot of models on mine. If you exceed the amount of memory with a larger memory card, the unit will do nothing.
 

·
Registered
Joined
·
1 Posts
Hi guys!
I need help to move forward with this issue.
We have now 2x BMW F02 730iL (C951611 and CN74784) with the same code stored in DME : 1B5102 Terminal 15.3,line from CAS,eletrical circuit short to ground.
Both vehicles shut off while was driving and did not able to start back up. Crank no start situation. The code comes back when IGN on/off cycle or after delete and cranking.
Checked and replaced fuses,none of them was related to DME/CAS or other "running/start up"computers. All fuses are ok now ,none of them is blown or any sign of shorted .
Opened ISM ,all fuses are ok.
Tested Term 15.3 line between DME /CAS. CAS connector A16*1B pin#7 - DME connector A212*1B pin#5. It is a GN/GE wire 0.5.
-Disconnected both connector DME/CAS side and tested wire for short to ground,test ok,NOT short to ground.
-Tested short to power, NOT short to power.
-Tested for continuity , wire NOT open.
Connected back both side connectors DME/CAS. Backprobe pins and found 12volt coming from CAS,been measured at DME pin#7.
ISTA+ not operating ,only I have AUTEL MAXYSYS Elite ,so i dont have any guide how and where to go and test/search now.
Thanks in advance!
I am having the same problem did you solve this
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 · (Edited)
I am having the same problem did you solve this
Yes. We solved the problem by replacing the DME, (brand new DME, ordered from BMW),programmed and coded,and of one of them we replaced the Integrated Supply Module too.
Couple weeks ago, one of the vehicle returned with charging issue.Customer decided to replace the battery(with bad used AGM one:eek:)w/o register it. Alternator went bad, no charge at all. Replace alternator, swapped back prev battery, charging ok but idle not very smooth, live data showed nothing, no dtc at all, charging become crazy (fluctation between no charge-16-18volts). Noted when idle miss(very slight miss), charging become crazy.
Found following: SI B12 18 14
Replaced all coils, reset adaptations, ran engine with and w/o load,charging ok, idle smooth.
 

·
Registered
Joined
·
1 Posts
hello,

i have same problem (car don't start)

terminal 15_3 line to the CAS electrical short circuit to ground

what i did for a workaround is giving 12v to pin/cable 40 Green /Yellow (ecu connector CP330x1) that is going to the FEM.

now car start en fault code is gone.

but i will open ecu to see why the ecu is not giving 12v
 

·
Registered
Joined
·
1 Posts
hello,

i have same problem (car don't start)

terminal 15_3 line to the CAS electrical short circuit to ground

what i did for a workaround is giving 12v to pin/cable 40 Green /Yellow (ecu connector CP330x1) that is going to the FEM.

now car start en fault code is gone.

but i will open ecu to see why the ecu is not giving 12v
hello,

i have same problem (car don't start)

terminal 15_3 line to the CAS electrical short circuit to ground

what i did for a workaround is giving 12v to pin/cable 40 Green /Yellow (ecu connector CP330x1) that is going to the FEM.

now car start en fault code is gone.

but i will open ecu to see why the ecu is not giving 12v
Hi, could you please provide a little bit more info on where to locate Cable 40 for a F10 2013 523i.
 

·
Registered
Joined
·
2 Posts
Ok. Had the issue where car shut off while driving. Cranks no start. Errors for CPS and Terminal 15 Shorted to Ground etc. Checked the regular: fuses, power distribution modules, battery , ibs. Turned out to be the DME.
DME was not pulsing injectors with grounds. Car fired up normal with lighter fluid.
A few capacitors were damaged in the DME
 
1 - 7 of 7 Posts
Top