BimmerFest BMW Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Car: 1995 M3
Problem: Won't start

So.....
here's what happened

I was going to replace the front speakers
so, i first disconnected the battery
then removed the speakers
Installed speakers, and last reconnected the battery

Now the car won't start at all.....
It doesn't even try to ( doesn't even crank/click, it's just silent)

Any ideas?
did i accidently tug on a wire?

PLEASE HELP!
Thanks in advance
 

·
Registered
Joined
·
346 Posts
Maybe the factory immobiliser kicked in??

If you have on-board computer (OBC, the on that got like 20 buttons), you might need a password or else need to wait 15 minutes for that to reset itself.
 

·
Registered
Joined
·
9 Posts
I know the answer !!! pick me !!! close the doors. Put your Master Key in the door. turn it to the 1st position right, then 2nd position right, then 3rd position left. this will reset the starter immobilization sequence which is part of the anti theft system monitored by the EWS system. then put the key in the ignition and fire it up!
 

·
The Canadian
Joined
·
37 Posts
Make sure you tight the cable on the battery post... if you let it loose your car wont start ! It happend to me once :thumbup:
 

·
Registered
Joined
·
1 Posts
Thanks Knucklehead!

Had the exact problem described. Thought it was fuel pump fuse. Turns out it was the issue which you described. Resetting the locking system using that procedure worked like a charm. Thanks again !
 
1 - 7 of 7 Posts
Top