BimmerFest BMW Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter · #1 ·
Hi guys , check engine came in on my 01 325i bmw, took it to the shop code for camshaft sensor , plus the car was runing like poop , wouldnt start properley , los power wen steping on gas , now im not shure what to change cuz i know theirs 2 camshafts ,
Coments tips welcom ...
 

·
Registered
Joined
·
253 Posts
The actual code number/description would allow you to determine if it is the intake or exhaust cam sensor.
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #3 ·
Well i hav the one with the wire ima atack that one right now.. see if it works , if not just order the other one , thing is i already had that one ...
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #5 ·
Update ,the wire was disconectid , conectit backup took it for a test drive problem when away power back and evrything , now rough idle came back rpm going up and down , i just replased evrything on the car , oilseperatodr
Sparkplugs
Intake boots
New cold air filter
Oilchange
New gas filter
The vanos still works so left that one alone
And i think misfire probs came back
:(
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #6 ·
And plus the car i shaking like a old washer machine...
Requesting backup on this one...
:(
I hav spendid soo much money and time that im about to kill my self..
Pooom!!!
 

·
Registered
Joined
·
115 Posts
any other unfamiliar sounds?

check the small hose that connects to the starter and then to the underbelly of the air intake manifold. Mine had crumbled. I'm not sure what it does exactly but it is worth checking.

you can check it by looking under the vehicle and removing the splash guard and the metallic under engine guard. it is in front of the firewall.

if there are any other sounds which are not normal than we might have to search in a different direction.
 
1 - 7 of 7 Posts
Top