BimmerFest BMW Forum banner
41 - 60 of 155 Posts

·
Registered
Joined
·
181 Posts
Wow very cool! Amazing!!
 

·
Registered
Joined
·
31 Posts
Can you post the log file or picture of these coding related messages?
This is one piece I should share though:

CODING FILE: ExBox, block length: 151, pointer: 0x9636d38
CODING FILE: Audio_System, block length: 150, pointer: 0x9636bf8
CODING FILE: Telefon_Telematik_Online, block length: 150, pointer: 0x9636ab8
CODING FILE: System_Adjustment, block length: 150, pointer: 0x9636978
CODING FILE: APIX_CID, block length: 150, pointer: 0x9636838
CODING FILE ERROR at: File: HMI, Feature: SPEEDLOCK_X_KMH_MIN, coded Value 255
CODING FILE ERROR at: File: HMI, Feature: SPEEDLOCK_X_KMH_MAX, coded Value 255
CODING FILE: HMI, block length: 152, pointer: 0x9636e78
CODING FILE: ExBox, block length: 151, pointer: 0x9636d38

Apparently the speedlock FF werte throws an error (internally in the device)...
 

·
Registered
Joined
·
363 Posts
Discussion Starter · #44 ·
DID4198 default online calibration control

Anyone know if this setting blocks the Bluetooth tethering or BMW live?

TRSVC

3008 Online Calibration

DID4198 default online calibration control

C:\ESysData\CAF\CAFD_00000223_013_006_004.ncd
 

Attachments

·
Registered
Joined
·
293 Posts
I enabled this feature on my 2013 M5 the question I have is, Is there any way to use this Wifi as a hot spot with the Cars web ? I have BMW Online. I have a wifi only ipad it would be nice if the car could act as a Hotspot over the build in wifi?

I get an ip when I connect, but like everyone said its only a media server. I'm willing to use my car for testing. Also long as nothing blows up lol
 

·
Registered
Joined
·
31 Posts
I enabled this feature on my 2013 M5 the question I have is, Is there any way to use this Wifi as a hot spot with the Cars web ? I have BMW Online. I have a wifi only ipad it would be nice if the car could act as a Hotspot over the build in wifi?

I get an ip when I connect, but like everyone said its only a media server. I'm willing to use my car for testing. Also long as nothing blows up lol
Internet sharing/routing is not supported as far as I know. The internal dhcp server in mine doesn't hand out a default gateway or dns server address either. Can you post your "ipconfig /all" output?

Sent from my Incredible S using Bimmer App
 

·
Registered
Joined
·
293 Posts
Internet sharing/routing is not supported as far as I know. The internal dhcp server in mine doesn't hand out a default gateway or dns server address either. Can you post your "ipconfig /all" output?

Sent from my Incredible S using Bimmer App
I get 172.16.222.105 subnet 255.255.255.0 no gateway

DCHP server and DNS are 172.16.105.1

I set dns to 4.2.2.2 and gate way to 172.16.222.1 no luck with internet.

I also NMapped 172.16.222.105 and it is open on port 80 I try to browse to that port no luck

I wonder what ip the car gets when it use BMW connect ? there must be a way!
 

·
Registered
Joined
·
31 Posts
I get 172.16.222.105 subnet 255.255.255.0 no gateway

DCHP server and DNS are 172.16.105.1

I set dns to 4.2.2.2 and gate way to 172.16.222.1 no luck with internet.

I also NMapped 172.16.222.105 and it is open on port 80 I try to browse to that port no luck

I wonder what ip the car gets when it use BMW connect ? there must be a way!
Quite interesting that it listens at port 80 even when the webserver is disabled. You can enable it through the IPCE_WEBSERVER option in hu_nbt, then you'll be able to get the debug logs (in http://172.16.222.1/trace/)

Sent from my Incredible S using Bimmer App
 

·
Brevity = soul of wit
Joined
·
2,161 Posts
This deserves a bump.

Has anyone in the US with a F10 managed to replicate all of this?

Connect DLNA/ capable smartphone and send pictures/ movies/ videos/ music to the car's screen & speakers?


Thank you Cronek for sharing all of this - some great work there. And thank you Travel4Surf for starting this thread and getting everyone on this path.
 

·
Crash Test Dummy
Joined
·
281 Posts
I got the video/audio streaming to work.
The webserver access doesn't (yet) but I had no time to do further research before the car went into hibernation until the snow has melted :(
 

·
Brevity = soul of wit
Joined
·
2,161 Posts
Was playing with the WLAN setting in my HU_NBT...

Look what feature I was able to turn on...
I got the video/audio streaming to work.
The webserver access doesn't (yet) but I had no time to do further research before the car went into hibernation until the snow has melted :(
Lucky you guys, I really wanted this.
You both have a 2013 F10 right?

shawnsheridan explained to me that this will only work with HU_NBT which replaced HU_CIC for the 2013 year model F10 and is also present on F30.
 

·
Crash Test Dummy
Joined
·
281 Posts
Yup 2013 F10 with the new NAV (ie HU_NBT)
 

·
Registered
Joined
·
113 Posts
this deserves a bump.

Has anyone in the us with a f10 managed to replicate all of this?

Connect dlna/ capable smartphone and send pictures/ movies/ videos/ music to the car's screen & speakers?

Thank you cronek for sharing all of this - some great work there. And thank you travel4surf for starting this thread and getting everyone on this path.
+1
 

·
Registered
Joined
·
13 Posts
allright, I enabled it. I was able to connect to it (no DHCP service though...) as a client, and it told me to enable DLNA music/video streaming. The hostname of my connected laptop shows up in the display, and has the icon for video and audio next to it. I now have a new media source (next to bluetooth streaming, usb or library). Now the bad news is that I didn't get it to work yet... I don't have much time today so I'll look into it a bit more in the next few days.
report my findings.
I did the coding for it and can see the "BMWxxxxxx" AP as an available WiFi connection but my laptop is not able to connect to it. I used the default WiFi key displayed something like "WNdi69fQ...". So I changed it in case I was mistyping the key. I changed it to something simple like "AAAAAAAA" -- 8 A's as there is that prompt to enter at least 8 characters but am still unable to connect.

Were you able to connect at first try or did you have to do anything to make the connection?
 
41 - 60 of 155 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top