BimmerFest BMW Forum banner
61 - 80 of 155 Posts

·
Registered
Joined
·
13 Posts
Just an update. I was finally able to connect from my laptop to the BMW M5 AP -- One has to choose the "Connect new device" to get to the next screen which instructs to "Enter WPS pin or WPA key". Only then that I was able to connect to the car's AP. Now the server name shows up on with 2 icons (film strip and note) which I guess indicates video and music. Going to the Multimedia screen, I can see the DLNA/Upnp server that I have running on the laptop which is PLEX. I could also browse the different media folders. I tried music and some videos but had no success in making them play. I guess, I have to do further tests. Hope this info will help others explore the DLNA/Upnp possibilities with the hotspot.
 

·
conf t
Joined
·
175 Posts
I was looking at the ConnectedDrive package on the F31 (coming to Canada soon), and it mentioned a few interesting options such as these:

ZTY ConnectedDrive Services Prof w/ ARTTI
6AK ConnectedDrive Services
6AM Real Time Traffic Information
6AN Concierge Services
6AP Remote Services
6AR Internet
6NR BMW Apps
6NS Convenience telephony with extended
smartphone connectivity
* also includes:
-Separate SIM
-USB+Bluetooth (6NH functions) -Snap-in adapter ready
-2nd mic for passenger -Mobile office
-Bluetooth audio streaming -Album cover art
-Two phones+one audio device paired

I take it the HU_NBT can become a hotspot with the "Separate SIM" feature... how does it work? Will I get a SIM card with the car, forcing me to pay for ConnectedDrive/Assist through BMW, or could I install one with a data plan (e.g. iPad sim)?
 

·
Registered
Joined
·
13 Posts
Yes, but this has nothing to do with the Head Unit. This is a standalone Hotspot that is powered by the cradle.

View attachment 357074
But this hotspot should be provide Internet to the car also. I think that the wifi setup from the car should be configured to match the hotspot setup.
Just placing it in the cradle don't provide Internet access to the car
 

·
Registered
Joined
·
331 Posts
I just stumbled upon this thread and just wanted to add, that when I just picked up my '14 x3 last week, I purchased "in vehicle internet" through bmw-assist, that will allow me to run a web browser in the i-drive console. I wonder if enabling the Wifi hotspot via coding above will go through that? The internet bit isn't getting switched on at the mothership until the end of June. That would be major convenient if it worked!
 

·
conf t
Joined
·
175 Posts
I just stumbled upon this thread and just wanted to add, that when I just picked up my '14 x3 last week, I purchased "in vehicle internet" through bmw-assist, that will allow me to run a web browser in the i-drive console. I wonder if enabling the Wifi hotspot via coding above will go through that? The internet bit isn't getting switched on at the mothership until the end of June. That would be major convenient if it worked!
Do you have BMW Live and is it working?
 

·
Registered
Joined
·
331 Posts
Well I got my connected drive internet working, but sadly it doesn't talk through the HU's Wifi ap. So nothing to see here...

I just stumbled upon this thread and just wanted to add, that when I just picked up my '14 x3 last week, I purchased "in vehicle internet" through bmw-assist, that will allow me to run a web browser in the i-drive console. I wonder if enabling the Wifi hotspot via coding above will go through that? The internet bit isn't getting switched on at the mothership until the end of June. That would be major convenient if it worked!
 

·
Registered
Joined
·
33 Posts
I assume so, I don't know if the new business navs are based on the HU_NBT hardware, if they are it might work though. I only have my own to experiment on.
I tried this morning on my new F30 from 03/2013 with Pro Nav and NBT, and that don't worked for me!!:cry:
When I code this line:
HU_NBT > 3003 > WLAN_STATUS > aktiv

at the end, I have a red message that says .....ProcessedWithError!!

Just for info, I have E-SYS 3.18.4 with PsdZdata V.48.2...
 

·
Registered
Joined
·
125 Posts
Hi
I have set all the settings on page 1 for my new x3 F25 04.2013 with NBT. After that, i see the menu, can actived this and i see the wlan also on my iphone. But it dosnt connect.
Is there any other setting to make?
thanks, Chris
 

·
Registered
Joined
·
25 Posts
F10 HU_NBT= Wifi Hotspot

Chaps,
Assistance please.
I activated the WIFI hotspot via E-SYS.

I now get the WIFI option under Settings > Connections.

But when I tick the box to switch it on nothing happens.....

Anyone see this???

Huge thanks :bigpimp:
 

·
Registered
Joined
·
25 Posts
I have an August 2013 F10 with Pro Media Inc. Pro Nav... so that's factory NBT.
I have been using the latest esys and pzds 51.1.
Everything else I've coded has been fine...

Any light you can shed appreciated :)
Thank you.

Sent from my xPeria Z1 using BimmerApp mobile app
 

·
Registered
Joined
·
11 Posts
So, your car is (most likely) on 50.* - I-steps F010_13_07_50*

"To determine your I-Level, go to VCM Module => VCM Master Tab => click Read under I-Steps, and I-Step Current is your current Integration Level. "

I haven't seen a car with NBT and 51 yet. So there is a hope, that 51 will fix this issue with Wi-Fi
 

·
Registered
Joined
·
25 Posts
So, your car is (most likely) on 50.* - I-steps F010_13_07_50*

"To determine your I-Level, go to VCM Module => VCM Master Tab => click Read under I-Steps, and I-Step Current is your current Integration Level. "

I haven't seen a car with NBT and 51 yet. So there is a hope, that 51 will fix this issue with Wi-Fi


Hi mate, excuse my ignorance but what does this mean "I haven't seen a car with NBT and 51 yet. So there is a hope, that 51 will fix this issue with Wi-Fi " ?

I am using E-SYS v3.23.4 and PSDZ data 51.1 and have successfully coded blinkers in HUD, video from USB stick, changed grey lines to orange on my black panel display etc.

I can't check the settings you suggest until I get home tonight but I'd be interested what it means!!!!

Thank you again.
Yans.
 

·
Premium Member
Joined
·
46,265 Posts
...

Hi mate, excuse my ignorance but what does this mean "I haven't seen a car with NBT and 51 yet. So there is a hope, that 51 will fix this issue with Wi-Fi " ?

I am using E-SYS v3.23.4 and PSDZ data 51.1 and have successfully coded blinkers in HUD, video from USB stick, changed grey lines to orange on my black panel display etc.

I can't check the settings you suggest until I get home tonight but I'd be interested what it means!!!!

Thank you again.
Yans.
The PSdZData version you are using is irrelevant.

He is talking about the actual version of ISTA/P last used by BMW to program the car, which determines the firmware actually in NBT ECU.

The firmware is what adds or makes features possible, and then coding enables them.

Using 51.1 PSdZData on a car last programmed with ISTA/P 2.50.4 is no different then just using 50.4 PSdZData to code it. You are limited by the firmware level.
 

·
Registered
Joined
·
25 Posts
So, your car is (most likely) on 50.* - I-steps F010_13_07_50*

"To determine your I-Level, go to VCM Module => VCM Master Tab => click Read under I-Steps, and I-Step Current is your current Integration Level. "

I haven't seen a car with NBT and 51 yet. So there is a hope, that 51 will fix this issue with Wi-Fi
Hi Sandman.
Checked as you suggested. The car is running i-Level F010-13-07-501.



What now??!!
Thank you thank you thank you.
Yans.
 

·
Premium Member
Joined
·
46,265 Posts
F010-13-07-501 = ista/p 2.50.0.
 
61 - 80 of 155 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top