BimmerFest BMW Forum banner

Icelink Plus Bugs/Problems

1524 16
I noticed that every time a song changes, the very beggining of the next track seems to be glitching somehow. Almost sounds like its compressing the very first clip of the song. Seems to be fairly consistent too.

Anyone else having this trouble? DO I have a setting wrong somewhere?
1 - 17 of 17 Posts
Mode Change

I have had this happen twice now, so I am guessing that this may be a problem. Out of nowhere, driving down the road (not touching anything related to the radio) listening to the iPod, the mode changed to the FM stereo all by itself. I tried to switch back to the icelink, but it would not switch back. Ended up having to turn the radio off, waiting a minute, then turning it back on to get things working again.
THis is a known problem. I hope they resolve it with the next firmware, it happens to me a lot as well.
zero1niner said:
I have had this happen twice now, so I am guessing that this may be a problem. Out of nowhere, driving down the road (not touching anything related to the radio) listening to the iPod, the mode changed to the FM stereo all by itself. I tried to switch back to the icelink, but it would not switch back. Ended up having to turn the radio off, waiting a minute, then turning it back on to get things working again.
Shouldn't be. Email me directly at [email protected] and let's diagnose where the problem lies.
LCC said:
THis is a known problem. I hope they resolve it with the next firmware, it happens to me a lot as well.
I know I asked this earlier, but the problem is starting to drive me a little nuts, and I am currious if anyone else is or has experienced this problem.

I noticed that every time a song changes, the next track seems to be glitching or compressing the very beginning of the song. Its very consistent too. Happens on each song change. Its a slight volume drop then back to normal.

Anyone else experiencing this??

02 330ci w/HK NAV
And have you followed Tom's request to e-mail him directly so he can work with you to try and diagnose what the problem is so they can work on a fix??????
zero1niner said:
I know I asked this earlier, but the problem is starting to drive me a little nuts, and I am currious if anyone else is or has experienced this problem.

I noticed that every time a song changes, the next track seems to be glitching or compressing the very beginning of the song. Its very consistent too. Happens on each song change. Its a slight volume drop then back to normal.

Anyone else experiencing this??

02 330ci w/HK NAV
I did email him about it, but my question was if anyone else is having the problem.
operknockity said:
And have you followed Tom's request to e-mail him directly so he can work with you to try and diagnose what the problem is so they can work on a fix??????
Sorry, didn't mean to come off all huffy.

I'm sure if others were having the same problem, they'd have already chimed in (assuming they frequent the Audio/ICE forum, which is not a sure thing, and they read the original posting).

You might want to also check over at E46Fanatics, if you haven't already, as there have been quite a few long running threads on Icelink issues. Note that Tom reads those threads too, so if this had come up and there was already a fix, I'm sure he'd of said something to that effect.
zero1niner said:
I did email him about it, but my question was if anyone else is having the problem.
Thanks for the tip.
operknockity said:
Sorry, didn't mean to come off all huffy.

I'm sure if others were having the same problem, they'd have already chimed in (assuming they frequent the Audio/ICE forum, which is not a sure thing, and they read the original posting).

You might want to also check over at E46Fanatics, if you haven't already, as there have been quite a few long running threads on Icelink issues. Note that Tom reads those threads too, so if this had come up and there was already a fix, I'm sure he'd of said something to that effect.
I am having the same identical problems..... :bawling: I emailed Tom last night.....
zero1niner said:
I did email him about it, but my question was if anyone else is having the problem.
Replied via PM :thumbup:
Jackflash said:
I am having the same identical problems..... :bawling: I emailed Tom last night.....
Same problem here.

I'm also having this problem. My icelink cuts out fairly often and the radio switches to FM mode. Tom could you PM with any clues. Thanks. :)
I installed mine yesterday and am having similar problems. it's like the is a clip at the beginning of a sond perhaps a compression issue. I also have it switching to FM for no reason but I am able to just switch right back. I emailed Tom, waiting for a response.
zero1niner said:
I know I asked this earlier, but the problem is starting to drive me a little nuts, and I am currious if anyone else is or has experienced this problem.

I noticed that every time a song changes, the next track seems to be glitching or compressing the very beginning of the song. Its very consistent too. Happens on each song change. Its a slight volume drop then back to normal.

Anyone else experiencing this??

02 330ci w/HK NAV
Response in PM!
16hr Day said:
I installed mine yesterday and am having similar problems. it's like the is a clip at the beginning of a sond perhaps a compression issue. I also have it switching to FM for no reason but I am able to just switch right back. I emailed Tom, waiting for a response.
Tom:

Identical problem here. Quick compressions at front end of all tunes, occassional unexpected cut out (back to FM).

Suggestions greatly appreciated.

Thx.

Tyler
I just attributed this to the problem with most 4G (but apparantly partly fixed in the new 4.5G) iPods that has to do with hard drive noise when the drive spun back up. I don't have any switching-to-radio or noise problems that others have mentioned, though. But if the click is NOT from the iPod issue, it' be nice to have a fix.

Mine is a Plus, HW rev 2.02, firmware 2B1
Tyler,

Please send me a quick email with a description of your specific issue and I will reply with the needed firmware update.
tayer said:
Tom:

Identical problem here. Quick compressions at front end of all tunes, occassional unexpected cut out (back to FM).

Suggestions greatly appreciated.

Thx.

Tyler
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top