Bimmerfest BMW banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
i have a 86'325e,when i start it in the morning the idle goes to 1200rpm then slowly goes down , up ,after i few second it will be stable to 700,could it be the coolant sensor or o2 sensor? maybe the air flow meter?
 

·
On Top
Joined
·
8,779 Posts
pe2one said:
i have a 86'325e,when i start it in the morning the idle goes to 1200rpm then slowly goes down , up ,after i few second it will be stable to 700,could it be the coolant sensor or o2 sensor? maybe the air flow meter?
I would see if you can pull a code then check your idle control valve and TPS as well as AFM. I think somebody posted the steps to the pedal stomp self diagnostics.:eeps:
 

·
On Top
Joined
·
8,779 Posts
pe2one said:
i have a 86'325e,when i start it in the morning the idle goes to 1200rpm then slowly goes down , up ,after i few second it will be stable to 700,could it be the coolant sensor or o2 sensor? maybe the air flow meter?
I would see if you can pull a code then check your idle control valve and TPS as well as AFM. I think somebody posted the steps to the pedal stomp self diagnostics.:eeps:
 

·
On Top
Joined
·
8,779 Posts
pe2one said:
i have a 86'325e,when i start it in the morning the idle goes to 1200rpm then slowly goes down , up ,after i few second it will be stable to 700,could it be the coolant sensor or o2 sensor? maybe the air flow meter?
I would see if you can pull a code then check your idle control valve and TPS as well as AFM. I think somebody posted the steps to the pedal stomp self diagnostics.:eeps:
 

·
On Top
Joined
·
8,779 Posts
pe2one said:
i have a 86'325e,when i start it in the morning the idle goes to 1200rpm then slowly goes down , up ,after i few second it will be stable to 700,could it be the coolant sensor or o2 sensor? maybe the air flow meter?
I would see if you can pull a code then check your idle control valve and TPS as well as AFM. I think somebody posted the steps to the pedal stomp self diagnostics.:eeps:
 

·
On Top
Joined
·
8,779 Posts
pe2one said:
i have a 86'325e,when i start it in the morning the idle goes to 1200rpm then slowly goes down , up ,after i few second it will be stable to 700,could it be the coolant sensor or o2 sensor? maybe the air flow meter?
I would see if you can pull a code then check your idle control valve and TPS as well as AFM. I think somebody posted the steps to the pedal stomp self diagnostics.:eeps:
 
1 - 8 of 8 Posts
Top