BimmerFest BMW Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter · #1 ·
Hey guys, does anyone use the immobilzer code on their MID? I was wondering if there is a way to make it permanent so I don't have to reset the security code every time I turn off the car? Otherwise it is a cool little feature.

Thanks in advance,
Dan
 

·
Registered
Joined
·
1,002 Posts
I fooled around with it one time in a parking lot when I was bored. I did it wrong too many times (I thought it kept wanting me to confirm my number choice...) and set off the alarm. I about shat myself. I thought it was locked up (wouldn't start or anything and I could not get out of the code screen) and saw dollar signs in front of my eyes thinking it would need towed and some expensive computer replaced.

I called the last two owners who said they never set it/ messed with it. I called three local dealers and talked to their service techs.

Long story short, I disconnected the battery, waited 10 mins (it had a countdown on my nav screen) and then reconnected. All was fine and I vowed to never EVER touch it again.

I think I recall seeing a selectable "code off" box on the screen though. If you don't have widescreen nav, that does not help you though.


Sent from my iPhone using BimmerApp
 

·
Registered
Joined
·
1,002 Posts
What are you talking about?
Jeez, Blu do a search!!! :D :rofl: just kidding!

BMWs come with a "code" feature. I'm not sure if it was standard or an option.

When activated, it requires the driver to input a 4 digit security code before the vehicle will start. Put it in right, it starts up. Put it in wrong... Well, read my post. :D



Its in the left column of my nav screen. It's "dark" because I have it turned off.

Sent from my iPhone using BimmerApp
 

·
Corey
Joined
·
707 Posts
My 94' 540 had the code feature. My son was playing with the car and turned it on and we had to go through the same procedure (disconnecting the battery, connecting it, etc...) my e39 doesn't have the feature since it has the low obc

Sent from my ADR6300 using Bimmer App
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #6 ·

·
Registered
Joined
·
127 Posts
Discussion Starter · #7 ·
My 94' 540 had the code feature. My son was playing with the car and turned it on and we had to go through the same procedure (disconnecting the battery, connecting it, etc...) my e39 doesn't have the feature since it has the obc

Sent from my ADR6300 using Bimmer App
It should stilll have it as long as it is the high OBC.


Even with the low OBC I believe you still have it. Check your owners manual :thumbup:
 

·
Corey
Joined
·
707 Posts
It should stilll have it as long as it is the high OBC.


Even with the low OBC I believe you still have it. Check your owners manual :thumbup:
I just realized I had a typo. I meant that my car doesn't have the feature since it has the low obc. The low obc doesn't have a lot of the functions that the high obc has. I can't access any obc information on my mid.
 
1 - 8 of 8 Posts
Top