BimmerFest BMW Forum banner
1 - 17 of 17 Posts

·
Plastic Man
Joined
·
88 Posts
Discussion Starter · #1 · (Edited)
Took a road trip last night - my IPod died while plugged into the Armrest USB Jack. It is a IPod classic - 5th generation. This should not be the case, it should always be charged correct?
 

·
Registered
Joined
·
34 Posts
Took a road trip last night - my IPod died while plugged into the Armest USB Jack. It is a IPod classic - 5th generation. Thi sshoul dnot be the case, it should always be charged correct?
I believe that this should always be the case, but only if you have smartphone prep option and use proper USB cable!
 

·
Registered
Joined
·
561 Posts
I believe that this should always be the case, but only if you have smartphone prep option and use proper USB cable!
That is not true, you do not need The smart phone option to charge the iPod. Assuming you have post sept build the regular white USB cable is all you need. Make you sure plug it in when it is off/asleep. The charging function does not seem to always work correctly otherwise. After you plug it in take a look and make sure it is charging before closing the console. Not sure how old/new the 5 th gen classic so not sure if that could be an issue. My wife had an older nano that would not work with the combox correctly, it still charged normally but playback was compromised.
 

·
Registered
Joined
·
19 Posts
I've also got a 5G Classic iPod and bought my car with the BMW iPod USB/iPod interface. I've had my car about 1 month. I always leave the iPod plugged in. The BMW software occasionally seems to drop the connection to the iPod. This has happened 4 times. It eventually re-connects, but this can take minutes or hours, no distinct pattern to the drop/reconnect. My guess is it is a BMW software glitch that can hopefully be addressed in an update.
 

·
Registered
Joined
·
37 Posts
I've also got a 5G Classic iPod and bought my car with the BMW iPod USB/iPod interface. I've had my car about 1 month. I always leave the iPod plugged in. The BMW software occasionally seems to drop the connection to the iPod. This has happened 4 times. It eventually re-connects, but this can take minutes or hours, no distinct pattern to the drop/reconnect. My guess is it is a BMW software glitch that can hopefully be addressed in an update.
When the connection is "dropped" check the iPod battery charge. The battery may be fully discharged. It seems to charge only when it being used. If you don't turn the iPod off when you are playing from a different source it stops charging and the battery discharges itself.
 

·
Registered
Joined
·
19 Posts
Goodmanal, thanks for the tip. I'll check the iPod's power status the next time the problem occurs. However, if you are correct, it seems kind of silly that one would have to turn the iPod off/on every time it's not being used. Kind of defeats the remote nature of tucking it away in the center console.
 

·
Registered
Joined
·
19 Posts
Normally, when you use an iPod, if you leave it on but not playing, and don't hit any buttons, the unit will shut off after approximately 5 minutes of inactivity (power saver). Could it be that BMW interface is preventing the iPod from entering the power saver mode?
 

·
Plastic Man
Joined
·
88 Posts
Discussion Starter · #11 ·
SO the car/software does not send a command for the ipod to shutdown. But even if Ipod and car sits, it seems it should stay charging when driving. Mine died while driving?
 

·
Registered
Joined
·
561 Posts
Hmmm...this is very interesting, I have a 2g iPod touch and it always stays charged. It only leaves the car to occasionally sync and when I go to the gym. I have updated the software and everything works fine. As I said in my other post I find it occasionally won't charge unless it is plugged in while asleep (with the screen off and locked but not completely off).
 

·
Registered
Joined
·
736 Posts
When I first got my F10, I had an issue with periodically my iPod would freeze and I would have to reset it. Happened about 3 times in the first 2 weeks It was kinda strange and now, nearly 3 months later, it hasn't happened again. I leave my ipod turned on and connected. There is a little button on the bottom that you push to the right to keep it from shutting off. I have the fat square Ipod from about 3 years ago. :dunno:
 

·
535i M-Sport ED May 2011
Joined
·
969 Posts
button is on iPod.
I assume you mean the "Lock Switch" as it is the only movable part.

It disconnects the controls so you do not accidentally change the settings by touching them.

On my E93, after putting it in the "locked" state, I never have to touch it until I take it out of the car to load up new tunes or audiobooks.

I does "turn off" after the car is off and "wakes up" right where it left off when the car is turned on again.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top