BimmerFest BMW Forum banner
2741 - 2760 of 2859 Posts

· Registered
Joined
·
7 Posts
Hello, I need some advice guys (and girls in case there are any).
I have installed the ISTA version 4.32.15 on the following system:
Lenovo x201, i5 M540 2.33GHz 2 Cores
Windows 10 32bit
4GB ram

The problem is that the system only recognizes 2.92GB of ram (Forget that it is 8GB installed, I know that Win 32 only can handle 4GB which should be enough for ISTA).

Font Handwriting Circle Rectangle Paper product


I guess that the 1GB "missing" is blocked for the graphics or something similar.

Any chance to solve this "virtual" in some setting? or to remove the "check" by ISTA? Now i get this mess when trying to fire ISTA up.

Rectangle Font Screenshot Electronic device Software


I really need to get this going and I don't think that it is a very good idea to switch to WIN 64 bit on this machine. I guess that there aren't all the drivers available for that OS.

Would really appreciate some support here in case anyone knows what to do.

Regards

Peter
 

· Registered
Joined
·
2 Posts
Mate, it's been years but there was something around 3GB max per application on a 32-bit system, the remaining 1GB is reserved for something else.There were days when I knew why but can't remember. Short version, you need a 64-bit OS (and hardware) - no way around it.

Found it: https://en.wikipedia.org/wiki/3_GB_barrier

Cheers
Uli

Hello, I need some advice guys (and girls in case there are any).
I have installed the ISTA version 4.32.15 on the following system:
Lenovo x201, i5 M540 2.33GHz 2 Cores
Windows 10 32bit
4GB ram

The problem is that the system only recognizes 2.92GB of ram (Forget that it is 8GB installed, I know that Win 32 only can handle 4GB which should be enough for ISTA).

View attachment 1080828

I guess that the 1GB "missing" is blocked for the graphics or something similar.

Any chance to solve this "virtual" in some setting? or to remove the "check" by ISTA? Now i get this mess when trying to fire ISTA up.

View attachment 1080829

I really need to get this going and I don't think that it is a very good idea to switch to WIN 64 bit on this machine. I guess that there aren't all the drivers available for that OS.

Would really appreciate some support here in case anyone knows what to do.

Regards

Peter
 
2741 - 2760 of 2859 Posts
Top