BimmerFest BMW Forum banner
1 - 5 of 5 Posts

·
The Anti-Rice
Joined
·
5,394 Posts
Discussion Starter · #1 ·
Ok, took the coupe out for the first time in a month or more. The poor 245s out back just cant seem to keep up. ASC is really at a loss now. Not really sure why. I can get to about 35 degrees before the ASC kicks in. Tail is very happy to say the least.

Accelleration up the onramp is absolutely stunning. All I can say is wow. Used to kind of step up during acceleration. It would go strong, then step up to stronger, and then redine... Now it just has one very very smooth power band. It doesn't feel like VTEC anymore. Where power changes throughout the band.

The motor is much much smoother. Whenever I get on it it just goes. There is no waiting at all now. Gotta love that.

One down side, the car stalls on me. Happened 5 times today. Whenever I got off the gas and let it idle while I coasted towards a light, it just died. I am not sure why, but it did it over and over. If I blip the throttle after I put it in nuetral, then I don't have this problem.

No engine codes, no lights. Feeling good.

I probably need to get some heat shielding wrap for the egt wires and the O2 wires. At least I think. The wires are not touching anything, and they appear to be clear of any hot spots. But I would rather be safe than sorry. I could use a few more inches, like 4 on the EGT wire, so I might have to tweak that.

Headlights are here, I will hopefully get them installed before I go to Austin, TX tonight. I have to find a place to mount the 4 balasts for the BiXenons. Might just velco them to the inner bumper. Just a thought.

I have to get a few more body nuts or whatever they are called. 63171367868 Lets hope these are the inserts that plug into the body that the plastic shield plugs into. Yeah, I hope. Going to pressure wash the bottom of the car today to make sure I get off any oil or residue. When I pulled the drain plug out of the tranny, the fluid just dumped out. I didnt realize how thin that stuff is. Swapped to Redline MTL. Definitely a little smoother in the shifter. I also broke one of the X brace bolts. It popped right in two. I drilled and tapped it and pulled out the other half of the bolt. Its clearly a different break away bolt design, so I have to look those up. i think that its 07119915093. Might as well replace them all. They don't torque to 40 nm. I think I read the bentley wrong. Oops.

The euro resonator makes a great sound with the SS Magnum exhaust. It sounds like a turbine engine. I don't know if you call it rasp, but its so low it just sounds cool. And its definitely smoother than before. No drone at all. I really like the sound at 80 alot more than before. It won't give me a headache on trips. No drone. Just sweet music.

Andy sent me a code reader, and it works great. No codes at all. Makes me feel better knowing its all running with no issues.

I got the headlights out, so I get that super ram air effect. Must add an extra 20 hp there at least. (Bull**** meter pegged) Its going to be nice if I ever get it done.

Door handles are ready for painting. Finally gave up and used a grinder at the shop to just destroy the locks out of the handles. I figure I will just seal the holes with epoxy.

Mold is ready for the engine cover. Will start the lay up next weekend. It should be a learning process. Stoneguard was applied to the headlights at about 2 am last night. Nice to have no pock marks.

It feels so nice to finally get to drive my baby. Now I have to get packed for texas.

I do have before and after videos just so you can hear the exhaust note. Not sure how to upload them though.

Pic of the new resonator attached.
 

Attachments

·
19,585 Miles
Joined
·
11,141 Posts
Mpire said:
I also broke one of the X brace bolts. It popped right in two. I drilled and tapped it and pulled out the other half of the bolt. Its clearly a different break away bolt design, so I have to look those up. i think that its 07119915093. Might as well replace them all. They don't torque to 40 nm. I think I read the bentley wrong. Oops.
Fronts are 27 Nm
Rears are 70 Nm

http://www.unofficialbmw.com/e36/suspension/e36_rons_xbrace_install.html
 

·
The Anti-Rice
Joined
·
5,394 Posts
Discussion Starter · #3 ·
Are my part numbers correct?
 

·
The Anti-Rice
Joined
·
5,394 Posts
Discussion Starter · #5 ·
I did sell them. Clint does an excellent job assembling them if anyone wants a set BTW. Ummm, Yeah, I am considering going back to the fold, but I have some lights that just came to see me from across the pond.

Funny how I bought lights that were made in America, shipped overseas, and then I paid to ship them back. That seems strange.
 
1 - 5 of 5 Posts
Top