BimmerFest BMW Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1,652 Posts
Discussion Starter · #1 ·
Here is my tidbit on the two keys I have.. basically this is what I am seeing..

Key 1 - won't start the car, this was ruled out to be a faulty EWS chip on the key and I've verified this on INPA and the key is just rejected. Now this key can remotely unlock/lock the car.

Key 2 - is my driving key, starts car etc.

When I bought the car that's what I was giving, Key 2 wouldn't work with the remote unlock/lock so I decided to check this out 2 years ago and somehow I managed to get it to work by opening the key up.. closing it and just resynching and it worked fine.

Well fast forward to about 1month ago, both keys stopped functioning so I assumed it was either GM5 module or the FZV antenna. However I changed out the battery in Key 1 and it synched up to the car and my remote locks work again. So I picked up another battery and figured that the battery in Key 2 was also dead (I don't use my car that much, always have a work rental so it sits a lot). Well now with 2 new batteries in the keys I can get Key 1 to synch to the car however Key 2 won't synch for the remote lock/unlock.

I've checked out the continuity on the buttons and they all work fine. Battery reads out 3.06V.

Any idea what it could be why this Key 2 is not synching now with my car and all of a sudden stopped? It was working for nearly 2 years just perfectly fine..

Thanks!
 

·
Registered
Joined
·
704 Posts
Sounds like key 2 had a broken/intermittent connection and now it's probably screwed up from the attempted battery replacement. I get a lot of those types of key fobs in for repair. I find that the push button switches don't really fail that often either. Broken connections is the top reason for failure.
 

·
Registered
Joined
·
1,652 Posts
Discussion Starter · #7 ·
Yeah, what do I know. I've only repaired about 425+ BMW & Mini keys so I hardly have any experience in the common caused of why these keys go bad.
Not question your skill or expertise. I am sure you know what your talking about and do great work.

However, the key was opened 2 years ago, fixed, glued and worked perfectly fine. About 2 months ago it it just stopped functioning - randomly. Didn't open it since (late 2011) or dropped it or anything so no idea why it would stop functioning after 2 years of working fine? I can confirm that the battery reads over 3V, and the buttons show continuity when pressed.

If you can perhaps shed some more light on it and say "what might" be wrong or what to look on the key for that would be great. Just kind of like going to a car mechanic, he doesn't just start replacing things, they tell you what's up - even show you the issue then they repair with your approval.

However, I understand that is your business so it's perfectly normal if you don't want to share the secret. I still appreciate your input and thoughts. Thanks!
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top