BimmerFest BMW Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
445 Posts
Discussion Starter #1
Hello fellas, on my 2000 540 with the older key, the lock button doesn’t lock the doors. It will unlock and open the truck no problem. The little red light on the key illuminates every time and the car is definitely receiving a signal because when it is locked and the lock button is pressed, the interior lights all turn on.


Sent from my iPhone using Bimmerfest mobile app
 

·
Registered
Joined
·
2,514 Posts
Just try initializing the key(s) again, in the right order, master first.
 

·
Wingnut
Joined
·
3,727 Posts
this is an indication of a low battery on the remote. if your unlock functions work ok, but the car wont lock, its most likely this. replace the battery.
 

·
Registered
Joined
·
15,554 Posts
You should also get a message on the cluster informing you of a low cell in the key. Have you not noticed this?

Does the other master key work okay?
 

·
Registered
Joined
·
445 Posts
Discussion Starter #6
The fuel flap actuator works fine. I’ll just replace the battery, it’s cheap enough.

You should also get a message on the cluster informing you of a low cell in the key. Have you not noticed this?

Does the other master key work okay?
I’ve gotten no message about that. And the other master key has been broken for years. It’s only used in conjunction with the valet key as a spare





Sent from my iPhone using Bimmerfest mobile app
 

·
Registered
Joined
·
12,240 Posts
What type of battery does the key use


Sent from my iPhone using Bimmerfest
If it has the red LED...it should be single CR2016 battery...you can get them anywhere...Walmart jewelry counter, Walgreens, CVS, watch kiosk at the mall, etc. :)


As others mentioned above...when the remote key will unlock the car but won't lock it...it's usually the first signs that the remote key's battery is starting to fail (voltage is dropping below 2.6 volts). See #1 in info below about the remote key's battery:


The 1st iteration of the old style remotes that didn't have the red status LED...uses two 1220 batteries...but the 2nd iteration old style remote uses a single CR2016 battery:

 

Attachments

1 - 9 of 9 Posts
Top