BimmerFest BMW Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,

My 1997 BMW 750il V12 started making a top end clacking noise.The car seemed to run and idle OK, other than the noise and I drove it for about 2-3 months like this.

I finally took it apart this weekend and found two rocker arms were no longer lined up with the valve stems!

I've attached a picture of the problem - anyone have any idea how this happened or how much damage do you think it might have caused?

Engine Antique Auto part Vehicle Car




Something interested I noted from the BMW workshop manual here ->

http://workshop-manuals.com/bmw/7_s..._and_installing___replacing_all_valves_(m73)/

Text Line Font Diagram Auto part





Valve tapers From 9/97 to 4/99

Arrangement with one valve spring (individual spring): 1. Valve 2. Valve-stem seal 3. Lower plate spring 4. Valve spring 5. Upper plate spring 6. Valve tapers

From 4/99

Arrangement with one valve spring (individual spring) and an
additional washer (X)
: 1 Valve 2 Valve-stem seal X Washer 3 Lower plate spring 4 Valve spring 5 Upper plate spring 6 Valve tapers

Note: From 4/99, a washer (X) will be installed to increase the
valve spring force. If the cylinder head has been disassembled to the extent that
the valve springs can be removed without exerting extra effort,
the washer (X) must be retrofitted. It is "not" absolutely necessary to retrofit the washer (X) on
both cylinder heads. Additional installation of washer (X) is only permitted on the
"individual spring".


Looks like they added a washer post 1999 to "increase valve spring tension"?

Maybe my issue is the reason washer (x) was added??

I have NOT done a compression test yet, so thinking that's the next logical step....

I read that the rocker arms ride on a pin w/ needle bearings, so my big concern (other than why it happened in the first place) is that those may have failed putting loose metal bits into my engine....

Anyone seen a problem or had experience like this before on the M73 or other motors?

Should I try to pull the cam and fixing the rocker arm while the head is still attached to the motor, or would I be better off pulling the heads and sending them out for a full valve job?

Any and all help or feedback greatly appreciated!!

Thanks,

-=D

View attachment 20170521_120208-rocker-off-valve.pdf

View attachment 20170521_120239_001-closeup.pdf _a__a2_
 

· Registered
Joined
·
338 Posts
The cam will need to be removed. You have an "alignment element" (basically a rocker stud) that the "roller drag lever" (rocker arm) pivots on. Check the ball/socket fit for wear or broken parts.
Also check the cam for uneven wear patterns on the affected valve train.

It's likely just worn rocker stud balls and arms.

AND...check your oil rails for restrictions that could have caused low lube oil to those areas.
 

· Registered
Joined
·
249 Posts
Agree with the post above. Inspect the camshaft and if there are any scuffs or uneven surface replace the camshaft. the valves and the guides are fine probably. only thing about the valve it self, make sure that the rocker arm didn't damage the valve stem. it will look like it was hit with a hammer if its damaged. if its nice and flat like the rest of the valves leave it. I have seen this on a different engine and fixed it more than once.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top