BimmerFest BMW Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
288 Posts
Discussion Starter · #1 ·
When I first purchased my 2010 I found this function useful, whereby you could send directions to your car by using Google maps. It stopped working early on and despite long calls with BMW assist, checking my e-mail etc, I could not get it to work....I thought the recent software update I got when I had a new HPFP installed might fix it...well, lo & behold "Myinfo" has disappeared from my menu screen...I tried sending a message & checked under "messages" in the BMW assist sub menu, but nada......has this been working for anyone?
 

·
Registered
Joined
·
1,724 Posts
It is a 2010. I have not gone for the recall yet (April 1 is the scheduled date).

I never had a MyInfo item in my iDrive. I go to BMW Assist, then Messages. MyInfo messages are there mixed in with the messages that the concierge service sends me when I call them to ask for directions to hotels, restaurants, etc.
 

·
Registered
Joined
·
288 Posts
Discussion Starter · #5 ·
It is a 2010. I have not gone for the recall yet (April 1 is the scheduled date).

I never had a MyInfo item in my iDrive. I go to BMW Assist, then Messages. MyInfo messages are there mixed in with the messages that the concierge service sends me when I call them to ask for directions to hotels, restaurants, etc.
I talked with BMW Assist today....they acknowledged that for many months now "myinfo" has been mixed, working for some cars, and not working for others...I had forgotten that I have to select "messages" first, & than "myinfo" appears-I had BMW Assist send me test directions & it worked....but still no go for google maps..let me know if it still works after your recall & update-thanks.....
 

·
Registered
Joined
·
617 Posts
I had the software update performed some time ago on my 2010. No problem sending info from Google Maps -- I use that feature all the time.
 

·
Registered
Joined
·
288 Posts
Discussion Starter · #7 ·
I had the software update performed some time ago on my 2010. No problem sending info from Google Maps -- I use that feature all the time.
I had been hoping the update would fix my problem with the feature, it seems clear that it works for some and not for others, regardless of the update, and I am on the losing end on this one......well-one thing for sure though-the 2010 m-sport is an awesome car!!
 

·
Registered
Joined
·
288 Posts
Discussion Starter · #9 ·
bajanjack - just wanted to follow up as promised. I got the car back today after the recall and software update. MyInfo still works fine.

Hope you can figure out the issue with yours, good luck.
Thanks-I really appreciate you getting back to me....Believe it or not, last week I got a voice message from BMW out of Texas telling me that they had fixed my issue & it should be working-I tried it and they did fix it!....it's been a long time but I love the feature and really appreciate the personal attention I got........
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top