BimmerFest BMW Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I am trying to detect a pattern, but am unable to do so. Sometimes when I start my car, the screen shows the black and red BMW logo; pretty cool. Other times, it starts up using the setting menu or the radio, or the map. I have tried shutting things off, switching the input, etc., to no avail. Any ideas on how to control what the display will show on startup?
 

· Lost but making good time
3er + 3er + 4er = 10er, Bimmers?!
Joined
·
6,719 Posts
It's a timing thing. The BMW splash screen only appears during a "cold boot," that is, when the CIC is starting after having been completely powered off. You will miss it if too much time elapses between unlocking (or otherwise "waking up" the car) and turning on the display. Likewise, if you leave the car and return before all the electronics go to sleep, you won't see the logo when you return because the system was merely suspended without shutting down.
 

· Alpina Addict
Joined
·
1,366 Posts
Assuming the car was locked for more than 1/2h (so everything was shut down):
What you'll see on the display primarily depends on the time between unlocking the car (which start the CIC) and starting the engine (switches the display on).
The BMW Logo screen can only be seen within a few seconds after unlocking, then the system will start the menus and the last active application (i.e. NAV).
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top