Bimmerfest BMW banner

1 - 3 of 3 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hi Team,

im driving a 435i Reimport from US. Everything was configured for Germany.
today i wanted to configure TCM for my Navi because it was not working. After Reading Data and set 2 Options for TCM i clicked on Code and my Display shut off.

Then esys said:

[HU_BT - 63] Exception Job failed with negative Response error: code: Service reurned global negative Response
Service SA_SK returned a negative repsonse with Response code ServiceNotSupportedInActiveSession; LinkName: HU_NBT_63_ETHERNET severity: ERROR

FinishedWithError [C207]

then everything was on English Units again. Time, Faren, Miles, Date etc. and seems like resettet completely.
My Maindisplay is still black . Im also not able to turn on or shut of the Display with the Radio-button

Can someone help me how i can "reset" or "reinstall" this ?

BR Bene

p.s. sorry created this thread under "Modell 3&4 Series..." maybe someone can delete
 

·
Registered
Joined
·
21 Posts
Discussion Starter #2
Hi again,

i tried my luck today again. The maindisplay was booting up with my old configuration after a night of sleep. *yaiy*!

i was replacing now the newest Psdzdata with older ones and i was able to connect to NBT again.

But im not able to connect to other Modules because they were configured with the newer psdzdata and when i click on Read FDL an error come up that my origin configuration file was not found.

I know there was a way to set the psdzdata-file/configuration to an older date but i cant find the instructions. Can you please help me ?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
found out the Problem myself. i was connecting with old psdzdata reset everything, connecting again with new psdzfiles and everything was back again. resetted on Defaults... but back again.
 
1 - 3 of 3 Posts
Top