BimmerFest BMW Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Newbie here to your amazing forum needs help. I just got a new 2010 528xi no navigation just regular idrive. I paired my iphone 3gs and all went fine on the bluetooth. Then I was able to record a name and number via the steering wheel voice command button and was able to dial that name through that voice system on the steering wheel. (note this system does not read the iphone's address book, ( this was a separate voice programmed name that I recorded with save name etc in the car)
it worked fine on first day I got the car.

The next day I hit the voice command button on the steering wheel and it does not even recognize my voice at all. Even if I say help etc..its like the mic is dead or something?
I did try to un pair the phone and repair the bluetooth but still my voice with any commands are not heard. Tried starting car with phone on or not still nothing! Have not tried with another phone yet, but will try my wife's iphone to see if something is wacky there?

Seems like mic on the system is just dead but I am able to make calls through selecting a name manually on the phone or through the idrive button that selects the iphones downloaded phonebook..so mic works well that way?

Before I send this brand new car back to dealer does anyone have any tricks to get this back to working? I am in USA.
Was I just lucky the first time and this is not something that will ever work due to some tech glitch that is known? I would be grateful for anyone's suggestions or similar experiences.

:dunno:
 
1 - 1 of 1 Posts
Top