BimmerFest BMW Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter #1
Guys, I am very crunched for time, and I have several problems, only one of which is car related.

I need a new CCV, a new valve cover gasket, spark plugs, and the inspection II parts. I need to get this fixed this weekend if at all possible, because I know the CCV is on its way out.

My daughter is sick with over 102 fever, she just came off antibiotics for a sinus infection, my wife has been on and off sick for a month, I'm trying to pick up the slack on house chores, a delivery guy hit my garage door on Saturday, and on Sunday I discovered that the door came off one track and the wood to which it is attached is damaged, the flooring that I ordered months(!) ago is coming in soon and will be taking up garage space, and I don't have any clean pants to wear tomorrow.

None of it seems like a big deal, but I'm in a very bad time crunch right now, and I was hoping you guys already have the parts numbers I'm looking for. I'll get to this myself, but probably not tonight. I've got a 2002 325Ci, build date 6/2002. If you need my VIN, I could supply that. Any help is appreciated.

And apparently while I was typing this my daughter hit her eye in the bathtub and now it is bleeding. :(
 

·
Registered
Joined
·
70 Posts
Hey man,

Looks like smolk helped you out with the part there, just thought I'd chime in and add my .02 at hoping all gets better for you. Seems like your in a pretty rough time but everything has a way of working itself out. Hang in there and hopefully something good will come a long for you soon.

Best Wishes,
Drew
 

·
Registered
Joined
·
196 Posts
Discussion Starter #4
Thanks for the help, Smolck. I should be fine, though. I just need more time in the next two days than I have. :)

Have either of you used www.bimmerspecialist.com?

I've tried looking at Tischer BMW for those part numbers for the hoses and come up with nothing. Bimmer Specialist has all of the hoses, and they pictures so I can feel better about not buying the wrong part. :) I guess I'm just an paranoid idiot, but it seems to be working out okay for me so far, I figure I've got another 60 years to prove myself wrong, though. :rofl:

I've managed to calm my wife down, do most of the dishes, take pictures of the garage door problem to show my friend, (who conveniently installs garage doors as a second job :thumbup:) take a shower, cook dinner, clear most of the island and counter off, and post here. All since getting home from work at 5:35. Productive evening so far. Now off to do more dishes! I hate dishes.
 

·
Registered
Joined
·
196 Posts
Discussion Starter #5
Well, I ordered everything and put it all together. I can see that it was leaking oil out of my oil filter housing too, so I'll need to replace those o-rings. :)

I did start it up, and when I did, it was rough and died shortly afterwards.

Tried it again, same thing.

I tried again, and gave it some gas to go above idle rpms, and then varied the rpms a bit up to about 3500, and it went back down to normal idle, and it didn't seem rough.

Is this normal after you do this kind of work? Does the computer get all stupid and forget all the optimum settings and have to figure it out again, or did I cause another problem?

Just to be clear, I did the oil separator, the whole air intake boot, spark plugs, and valve cover gasket.
 

·
Registered
Joined
·
373 Posts
I tried again, and gave it some gas to go above idle rpms, and then varied the rpms a bit up to about 3500, and it went back down to normal idle, and it didn't seem rough.

Is this normal after you do this kind of work? Does the computer get all stupid and forget all the optimum settings and have to figure it out again, or did I cause another problem?
If you had bad CCV, intake boot, spark plugs, and VCG; probably not so much that the computer "forgot" the optimum settings as it was that the computer "remembered" the incredibly screwed-up settings that it had been normalized to prior to you changing the parts.
 

·
Registered
Joined
·
196 Posts
Discussion Starter #7
All is well. I drove it some more in the evening, and I haven't seen any more oil leaking, and it seems to idle better now, too! Thanks for all the help everybody! :)
 

·
ROLL TIDE!
Joined
·
23,956 Posts
Sorry, I missed some follow up, congrats! And yes, mine did the same thing about the idle.
 
1 - 8 of 8 Posts
Top