BimmerFest BMW Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello All,

Any ideas as to why my new 19' GrandCoupe 430i xDrive (USA) will not receive commands from my iPhone ConnectedDrive App (updated iPhone XS Max). The app seems buggy & always "fails" when attempting to send a command. Thanks!

John
 

· Registered
Joined
·
96 Posts
Had this happen with a 528
The resolve was to make a call to bmw from car by pushing button on upper control area just tell the bmw operator this was advised to do and then have them check your connect account they may ask for some basic information
Also delete the app on phone then restart phone and reinstall and set up app.
 

· Registered
Joined
·
4,241 Posts
The Connected Drive app sometimes gets buggy ... It's also very dependant on good WiFi / 4G service. Be sure you have the latest version of the app and periodically clear the cache.

Sent from my SM-G960U using Bimmerfest mobile app
 

· Registered
Joined
·
972 Posts
Hello All,

Any ideas as to why my new 19' GrandCoupe 430i xDrive (USA) will not receive commands from my iPhone ConnectedDrive App (updated iPhone XS Max). The app seems buggy & always "fails" when attempting to send a command. Thanks!

John
Are you still unable to send remote commands from the ConnectedDrive app? I have been having this issue for the past few weeks. Just got off the phone with BMW (called using the SOS button in the car). According to the lady I talked to, this service has been down for several weeks so they do not know when it will be online again.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top