BimmerFest BMW Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all i have the dreaded motorway vibration .i have read just about everything i can find ,i am quite handy with cars but have had no luck .things i have done so far .
1. New propshaft donut rear
2. New propshaft center bearing ( i marked the shaft and put back in same postion ).
3. Gearbox oil and filter change.
4. Hunter road force balancing ,at which point 3 tyres were replaced .
I have on order the rear diff mount as it is cracked ,although i dont think that is the problem. None of the above has made any difference. My next move is to have the propshaft balanced .anyone found the problem yet .it is definatly rear .could brake disks be off balance they are not warped hard braking at speed is smooth. Love the car there is nothing else i want out there ,but when im on the motorway it makes me evil.please help.
 

·
Registered
Joined
·
3,809 Posts
Hi all i have the dreaded motorway vibration .i have read just about everything i can find ,i am quite handy with cars but have had no luck .things i have done so far .
1. New propshaft donut rear
2. New propshaft center bearing ( i marked the shaft and put back in same postion ).
3. Gearbox oil and filter change.
4. Hunter road force balancing ,at which point 3 tyres were replaced .
I have on order the rear diff mount as it is cracked ,although i dont think that is the problem. None of the above has made any difference. My next move is to have the propshaft balanced .anyone found the problem yet .it is definatly rear .could brake disks be off balance they are not warped hard braking at speed is smooth. Love the car there is nothing else i want out there ,but when im on the motorway it makes me evil.please help.
Slightly out of round or bent wheel or wheels.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Sorry for the pm not sure how to post .anyway shaking is not thru wheel it is felt in the seats and passenger seat visibly shakes like so many others on here if i drive a little hard cant feel it ,its when cruising .at a cinstant speed between 65 and 75 mph
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Just to add yes wheels are aftermarket .but all are straight and tyres replaced, the prop is my last glimmer of hope
 

·
Registered
Joined
·
3,809 Posts

·
Munich Mark - 2014 535XD
Joined
·
832 Posts
No the wheels are exact fit ,nice and tight on the hub and do not need rings .
Note that if these AM Wheels are not exactly to BMW mounting specs they must have adapter rings... If you still have the original wheels measure any differences there, it really matters big time, these responses from the folks here are honestly trying to help you !
 

·
Registered
Joined
·
739 Posts
If you can find someone with the same car but with original wheels (in good shape) swap wheels with them and see if they get the vibration / you lose it etc.

Like most people have said on here, it's much more likely to be your wheels or tires than a prop-shaft. So at least eliminate that before tearing into the car.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
I appreciate the help .i will look at the wheels on the weekend .i know that yhe spigot rings come in different sizes ,but from memory there is no room for them to fit .i once had a honda and the rings were only 1.1 mm i do realise the importance of the rings .and i really do value your help ,i will double check the wheels .thankyou.
 
1 - 10 of 10 Posts
Top