BimmerFest BMW Forum banner
1 - 13 of 13 Posts

· Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
Awhile back i got a code from my 95 E36 325i saying that i had a tail light failer. I had them checked and they where fine. Now i do not get a code but my reverse lights are gone. I checked the bulbs and they are good. Is there a fuse i can look at or is a relay? A common problem? Thanks

Robert Stoodard
 

· Registered
Joined
·
1,853 Posts
I have the same promlem, I heard the reason so long ago that Ive forgotten it.
My Bother has had 2- 3 series- I'd say "nature of the beast"
 

· Registered
Joined
·
6 Posts
This happened to me several years back. A quick trip to the dealership for the backup light switch and it was fixed. I have a 92 325i with a standard, and on the drivers side of the transmission there is a switch that engages the reverse lights. Easy to replace from under the car. Might try replacing that and see if it fixes it.
 

· Registered
Joined
·
182 Posts
I thought it was the reverse switch on my 1998 328i 5pd stick. I bought new BMW reverse switch and put on tranny underneath. Didn't help. It kept blowing fuses (10 amp in mine) - the fuse box (on mine anyway) is the box by the master cylinder under hood.

I took car to local independant garage (good cheap dudes that used to be GM and Ford techs - and have BMW expereince) and they found a main power harness was pinched and had a screw going into it from a factory wire harness clip under the engine, and the wires were bare and burnt away. They spliced in new wire and fixed the clip and everything is good as new. They said it never looked as if anyone had messed with it before (the area under the engine) so it must have been some factory error during assembly - although they said that is unusual for BMW. They had a heck of a time finding it since it was in a tight area near the rear of the eninge, they fouind it by following the smoke from the shorted wire!

I never got an OBC message, and CHECK CONTROL always said ok, - I just noticed that my reverse lights quit working. Maybe that helps you some.
 

· Do the interns get Glocks
Joined
·
9,494 Posts
Hansome Rob said:
Still looking to solve this nasty problem. Some one please help.
I would have to say that it has to do with the aftermarket tail lights. Have you tested the car with OEM tail lights?
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top