BimmerFest BMW Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I tried some searches but came up empty handed. so heres my problem...

when I start the car every so often theres a high pitched sound that kind of sounds like a loud sucking kind of sound...im pretty sure its being made by air and not metal on metal. anyhow I havnt the foggyest idea on what to do about it. I thought maybe the airfilter was just dirty and causing the sound so i replaced it (turns out it was pretty dirty) but that didnt work.

any ideas before i start pulling things apart would be excellent.


---> the sound is somewhat similar to an airplane turbine as its starting up
 

·
Registered
Joined
·
1,908 Posts
Does it only occur for a few minutes?

Does it only occur for a few minutes? If so probably the aux air pump (black - about the size of a coffee can on the right side of the engine bay) the injects air into the exhaust to heat up the cats on a cold start. The pump itself gets noisey as it ages and very loud before it fails, plus there is a fair amount of plumbing associated with it tghat could leak.
 

·
Registered
Joined
·
750 Posts
my dealer adviser told me if the drive belt tensioner is the older mechanical version, it might cause some squeeching sounds at startups. and it does apply to me. however the noise i have is barely noticeable and does sound like air being sucked
 

·
livin the 'Fest
Joined
·
4,280 Posts
pop the hood, start the car after it's been sitting for a while, start, get out walk in front of car, and if the loud noise is coming from rt. side next to the head light, it's the air pump, it's bad. mine sounds like a cold air intake.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
hey guys,
thanks for the fast replies. So I started it up thismorning and walked around and the sound does seem like its comming form the right side around the airbox. The noise lasted a little over a minuite, maybe 80s then went away (btw: the belts are a little loose, the tension isnt what it should be). I'll start it up again after the car is warm and see if the noise is still comming from that airpump you guys are talking about.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
yeah its only happening on cold starts. hopefully that aux airpump is easy to change out... or get rid of all togeather? anyhow ill figure it out. thx for helping!
 

·
Registered
Joined
·
74 Posts
pop the hood, start the car after it's been sitting for a while, start, get out walk in front of car, and if the loud noise is coming from rt. side next to the head light, it's the air pump, it's bad. mine sounds like a cold air intake.
i will secoond this. i have been working on my car and have found out a lot about those parts.

lild. i will post soon on the other thread about it.
 
1 - 10 of 10 Posts
Top