BimmerFest BMW Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1 (Edited)
Good morning to all mechanics and who want to be one. Yesterday, my E66 750 Li 2006 was taken from garage after the starter was changed because of the exact noise in the video. And this morning it was back. Where does the sound come from? Did that ever happen to someone?


https://youtu.be/kviPgue7kcE


The second or third attend to start the engine it will disapear. It's just on the very first start when the engine is cold
 

·
Registered
Joined
·
306 Posts
Could you possibly explain the symptoms leading up to this video? Did the noise just start happening one day or did it start and progressively get louder? I know these may seem like odd question but if you could just humor me. When was the last time the oil and filter was changed? Is the oil level where it should be? Do you change your own oil or do you take it somewhere? If you do have it services somewhere is the shop you take it to a reputable shop? When you start the vehicle and it makes the noise how long does it take until the noise goes away? Has the noise been narrowed down to a specific region of the engine or where it is the most audible under the car, under the hood, etc.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Could you possibly explain the symptoms leading up to this video? Did the noise just start happening one day or did it start and progressively get louder? I know these may seem like odd question but if you could just humor me. When was the last time the oil and filter was changed? Is the oil level where it should be? Do you change your own oil or do you take it somewhere? If you do have it services somewhere is the shop you take it to a reputable shop? When you start the vehicle and it makes the noise how long does it take until the noise goes away? Has the noise been narrowed down to a specific region of the engine or where it is the most audible under the car, under the hood, etc.
It started a week ago. The garage said it would be the starter and changed it without any improvment. It happens daily when the motor is cold. When I start and immidatly turn off it wouldn't happen again on the 2nd try. It is not getting louder, but is loud already.

Oil was changed 3 month ago incl. filter. The oil level is ok. By sendsor and a manual check from me. I do a manaual change but this time it was done by the garage. I had changed the oil braket, water pipe and water pump. Yes the shop calls it self to be a BMW specalist.

The noise stays for 1-2 sec. I can't narrow it down from where the noise. Currently its from the engine but to hard to tell where exaclty
 

·
Registered
Joined
·
306 Posts
Honestly the only thing I could think of without looking at the vehicle is the timing chain tensioners, or guides are broken. I've personally never seen a tensioner fail like you've described but that doesn't mean it cant happen. Have you had any issues with oil pressure? I have seen a few of these vehicles where the shop that services them used the incorrect filter and broke the plastic extension housing that the filter sits on and the oil pump suck up plastic. I have also seen them removed and the oil filter itself will suck into the oil pump. These two instances the engine was not building enough oil pressure.
 
1 - 4 of 4 Posts
Top