Bimmerfest BMW banner

1 - 7 of 7 Posts

·
Parking Spot Maven
Joined
·
2,831 Posts
Discussion Starter #1
I'm having an odd problem with my [HK] stereo in my 330Ci. When I choose a station in my presets, say 106.7 or 101.1, it immediately reverts back to another preset. It always goes back to 103.5, which is preset 4 I think. It used to only do this with one preset so I figured it might be a reception problem, but now it is doing it on four out of my six current presets.

I hardly listen to KOST, so this is getitng really annoying. I can 'seek' back to the station I want and it finds it fine, so I don't think it's a reception issue. Any ideas on what could be going on here and how I can fix it? I couldn't find anything in the manual about this. I don't think it matters, but I do have Navi.

Also, the auto volume adjustment (official term? the one that compensates for cabin noise) is really excessive, is there any way to adjust it?

TIA...

--SONET
 

·
Registered
Joined
·
12,204 Posts
you can adjust the auto leveling sound thingy by pressing and holding the note key that if you just press goes to you bass

any way press and hold it and the speed adjustment level will come up and just use + and - to adjust it up or down, the other problem no clue about

in my bimmer i had to take it in to get a piece of rubber film in between hatshelf and frame, is your rear hatshelf rattling? just curious
 

·
Parking Spot Maven
Joined
·
2,831 Posts
Discussion Starter #3
Thanks for the info. I guess I overlooked how to set that when I was reading the manual.

I have no rattles. From what I've read, people with recent production dates don't seem to have it either, I am thinking they finally ironed out the problem. :dunno:

--SONET
 

·
Registered
Joined
·
12,204 Posts
yeah i read same info, but mine was produced just a month ago mine is only a week or two old now i was suprised that i had a rattle oh well its fixed now:lmao:
 

·
Registered
Joined
·
1,211 Posts
SONET said:
Thanks for the info. I guess I overlooked how to set that when I was reading the manual.

I have no rattles. From what I've read, people with recent production dates don't seem to have it either, I am thinking they finally ironed out the problem. :dunno:

--SONET
There is a separate manual for the radio. This stuff isn't in the regular manual, so nobody post a "RTFM":D :lmao:

At least, in my 325, there is a separate book for the radio;)
 

·
into things retro
Joined
·
4,541 Posts
KOST is one of your pesets?

OT: called the warehouse guy and we are on for Monday. I'll call after 10.

Hope you get the radio figured out and it's not a defect.
 

·
Parking Spot Maven
Joined
·
2,831 Posts
Discussion Starter #7
Re: KOST is one of your pesets?

scottn2retro said:
OT: called the warehouse guy and we are on for Monday. I'll call after 10.

Hope you get the radio figured out and it's not a defect.
Sounds good. Look forward to hearing from you then. :thumb:

I hope it's not a defect either. Maybe it is actually a reception issue and one of the antennas is loose? :dunno:

--SONET
 
1 - 7 of 7 Posts
Top