Bimmerfest BMW banner

1 - 5 of 5 Posts

·
Registered
Joined
·
238 Posts
Discussion Starter #1
I'm just posting this as a point of reference. Just had my oil changed at my one year state inspection interval. I drove 2,900 miles since the last oil change.

The car is a 2013 650ix that was built on 1/15/2013 and now has 29,000 miles on the odometer. Now I do drive this car as a luxury car and I don't do a lot of full throttle accelerations and do drive it rather conservatively. I've got a 2016 Corvette for my spirited driving.

Anyway, the car used 1/2 a quart of oil in those 2,900 miles. I'm happy with that.
 

·
Registered
Joined
·
12,222 Posts
I'm just posting this as a point of reference. Just had my oil changed at my one year state inspection interval. I drove 2,900 miles since the last oil change.

The car is a 2013 650ix that was built on 1/15/2013 and now has 29,000 miles on the odometer. Now I do drive this car as a luxury car and I don't do a lot of full throttle accelerations and do drive it rather conservatively. I've got a 2016 Corvette for my spirited driving.

Anyway, the car used 1/2 a quart of oil in those 2,900 miles. I'm happy with that.
That's good news...but why I'm really replying is...Walt, I think we may be production line cousins. My 2013 650ix rolled off the line on 1/15/2013, too. :thumbup: How far apart were we on the line? My VIN is D098676
 

·
Registered
Joined
·
12,222 Posts
The last seven digits of my VIN are DZ02665 so I'm not sure how that computes.
Ah...hard to tell by VIN due to mine being a 4dr coupe and yours being a 2dr coupe. What we do know is both rolled off the line on the same day...so they still have the same birthday. ***x1f642;
 

·
Registered
Joined
·
6 Posts
The last seven digits of my VIN are DZ02665 so I'm not sure how that computes.
white 2013 650Xi coupe here as well.
Somewhere between my car '2563' and yours they must have fixed this issue.
I put 1 quart in every 1200-1500 miles. At one point it was more frequent when I did a lot of highway driving.
I just passed 50k miles on my 2013.

It's been this way since I bought it (new in 2013) and multiple dealers kept telling me it's normal so I gave up the fight.
At this point i'm concerned it's a ticking time bomb with how much oil i've had to pour into it. :dunno::dunno:
 
1 - 5 of 5 Posts
Top