BimmerFest BMW Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 1995 325i with 89,000 miles. I have been using Amocco 93 octane gas with BMW's gas additive. Since 72,000 miles twice I have added BG's gas additive. I am running Mobile 1 15/50 synthetic oil for the last 2,000 - 3,000 miles. I have been having some heavy pinging recently. What is the problem.

Thanks for any input.
 

·
Parking Spot Maven
Joined
·
2,831 Posts
When exactly does this 'pinging' happen? The fact that upping the octane doesn't make it go away and that you changed oil types makes me ask.

I admit to being new to BMWs, but I have seen the same symptom with other makes (Toyota, GM, etc.) when changing oil types like that later in the engine's life - in fact mine came soon after I changed to Mobil synthetic (coincidence? probably). What you're hearing could be caused be a dozen different things, one possibility being a spun bearing (hopefully a rod bearing if it's a bearing). Chances are this isn't the case, but if it is a bearing you really want to catch it early - otherwise you could throw a rod or the whole motor could come apart. Not fun.

A rod bearing (which is typically two parts) is pretty cheap - likely much less than $25 per, but the labor to replace it can get pretty expensive. Usually mechanics get to the bearing from underneath through the oil pan, so the whole motor doesn't have to come out. It's not that tough of a job if there are few obstructions, but often times there are frame/suspension components in the way to add to the fun. If the bearing has been in bad shape for a while or if you run the motor hard, chances are the crank will be scored and you will need it to be machined or replaced (another reason to catch it early). Some mechanics have the tools to machine the crank in-place so the whole motor doesn't have to come apart. I don't know how much I trust that though...


When you have a spun bearing, it sometimes sounds like light pinging at first... and as things progress (over days or years depending on the situation) it starts to sound like louder pinging. Depending on the stage it's at, the motor will usually make the pinging sound consistently at certain RPM ranges, louder under acceleration or deceleration (depending on the case) than steady revs. Typically you will only hear it at higher RPM's at first (say between 3-4K), then as things progress you will hear it at lower ranges (say between 2-3K) and it will get louder.

If you have any suspicion that it might be a bearing, by all means avoid pushing the motor hard (you really shouldn't drive it at all, it's a time bomb). Bring it to a mechanic right away and have him look at it, but of course don't tell him what you think it is. :D There are ways for you to diagnose it yourself, if you want to go that route I can give you a few pointers.

I don't mean to be an alarmist, I really hope it isn't a bearing. Chances are that it isn't, but you want to be sure and I thought I'd point it out to be safe. Check everything that's easier to fix first but don't let it go!

Sorry for the long post... I got carried away. I hope it makes sense, I'm really tired now heh

Good luck,

--SONET
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top