Bimmerfest BMW banner

1 - 20 of 25 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hi All,
I am a long time guest only a new member. I live in Perth WA and dont mind a bit of DIY.
I have a E70 X5 SD. Great car until recently. Was driving on freeway sitting on 100k and i felt a small thud and I lost power. I pulled over and end cut out itself. It would not even crank over. I waited 15 mins and then tried to start again and it cranked over but sounded like it was puffing in one cylinder and didnt have that usual smooth crank. It wouldnt start.
I have checked fuses in rear and front passenger. All ok. I cant get to open the engine bay fuse box under the air filter for the interior fan. I have had an expensive C scan tool that my friend has but only these faults come up and it looks like the errors are cascading. Not sure what to do and I am not a rich man. People will tell me not to own a BMW but this car has been fantastic. Please help?
 

Attachments

·
Registered
Joined
·
11 Posts
Discussion Starter #6
Talking to a Euro mech yesterday he mentioned after what I explained that it sounds mechanical but obviously couldnt be sure until diagnosed. Nightmare on the back pocket.
 

·
Resident Curmudgeon
Joined
·
22,230 Posts
I know spending money is disheartening, at the least.

But dont make rash decisions.

Also, I know you dont know us, you dont really know bimmerfest or xoutpost, but there are some pretty damn smart people here. Perhaps even smarter- in terms of exposure to lots of reports from a TON of other BMW diesels- as compared to your local "euro mech". DO NOT assume that this guy is an expert. He may be, but Id caution you not to rely ONLY on his advice. If you are facing a $$$ decision, try to collect as much info as you can and come back and post it up. Ask questions.

Even if he has a proposal on teardown costs, you can ask here. SHould not have to spend $1000s. Should be able to find out in a few hours. And it should be a job that is staged- look at X then Y then Z. If it is found early, its cheap. Like drain the oil. Look into the oil fill, check a chain tensioner. Just examples, not suggestions.

GL!
 

·
Resident Curmudgeon
Joined
·
22,230 Posts
Also, Id ignore the DTCs at this point. Battery voltage likely low, lots of errors- this will not pinpoint the issue. Plus a thud and shutdown isnt an error code type thing. IMO
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
Like to thank the posters here for their great words and instructions.
The car is a E70 X5 SD. 2008.
I have a fella I have stumbled across that is willing to have a look free of charge to help me out. I will keep you informed.
 

·
Registered
Joined
·
1 Posts
Hi Guys,

I have kind of similar problem. I purchased a 2012 X5 50i with 95,000 miles on it last week. I drove it for two days and yesterday started to push the gas a little bit harder to have some fun. I was down a hill while I accelerated and when I got up hill I saw a message on the heads up display that says "Dynamic Drive inactive" and I saw the gear is in neutral. I pulled over and turned off the car and put the gear in parking. The main problem started here when I tried to turn the car back on and it didnt. The yellow engine light came up and the car didnt start. I pushed the pedal a little bit, it cranked but didnt start. After a couple of try It didnt even crank. Used the jumper under the hood and then directly to the battery in trunk, nothing changed. Checked the battery and it shows 12V. Started to read in this forum but couldnt find anything exactly like this problem. My guess is Fuel pump fuse or relay or module but I dont know where they are! Any help will be appreciated
 

·
Nuclear engineer
02/2012 X5 35d M57Y CPO 98K miles NOKIAN WR G3 12K miles
Joined
·
16,503 Posts
Well this horse is gone from the barn. The time to have pushed the gas a little harder was on your pre-purchase test drive.

Learn to use www.NewTIS.info
 

·
Resident Curmudgeon
Joined
·
22,230 Posts
Hi Guys,

I have kind of similar problem. I purchased a 2012 X5 50i with 95,000 miles on it last week. I drove it for two days and yesterday started to push the gas a little bit harder to have some fun. I was down a hill while I accelerated and when I got up hill I saw a message on the heads up display that says "Dynamic Drive inactive" and I saw the gear is in neutral. I pulled over and turned off the car and put the gear in parking. The main problem started here when I tried to turn the car back on and it didnt. The yellow engine light came up and the car didnt start. I pushed the pedal a little bit, it cranked but didnt start. After a couple of try It didnt even crank. Used the jumper under the hood and then directly to the battery in trunk, nothing changed. Checked the battery and it shows 12V. Started to read in this forum but couldnt find anything exactly like this problem. My guess is Fuel pump fuse or relay or module but I dont know where they are! Any help will be appreciated
Thus thread is about a diesel.

You have a V8.

Nothing remotely ‘similar’ about your issue other than both of them were running then stopped.

Start your own thread.

And buying a BMW v8 with 100k miles and no careful inspections is insane. If you are very lucky it will be a fuel pump.....
 

·
Registered
Joined
·
11 Posts
Discussion Starter #15
Update,....This fella that U met came out to my house which is a 49 min drive. Had a look and after shirt time asked to have it in his home. I agreed. He diagnosed for no charge and found cam sensor had failed and most of the glow plugs were no good. He has been very reasonable on the cost and it includes all computer resetting. I am satisfied.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #16
Update 2. Timing chain has snapped and hit the rocker cover cracking it. Have not done any other Diag as I have to make a decision, whether to keep the car or sell it. Haven't gone as far as looking to see if the head is ok either. Replacement motor?? This is an SD and the twin turbo. Is it the same engine as the 35d? With slightly less HP? ****!!
 

·
Resident Curmudgeon
Joined
·
22,230 Posts
Update 2. Timing chain has snapped and hit the rocker cover cracking it. Have not done any other Diag as I have to make a decision, whether to keep the car or sell it. Haven't gone as far as looking to see if the head is ok either. Replacement motor?? This is an SD and the twin turbo. Is it the same engine as the 35d? With slightly less HP? ****!!
Very sorry to hear.

I dont think "repair' is possible, unless you consider "A full engine REBUILD" to be a repair.

Unless you can find a cheap engine from a wrecked X5, Id move on to a new car. 220k is a lot of miles to 'invest' $6k in a rebuild.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #18
Hey Ard,
Thanks for your support. Found a car that has the M57 engine in it 150K. Just want to make sure that the M57 is compatible with the M57 tu top. I am thinking it is just the twin turbo that is the difference however I need to know about the wiring loom and if I can just use mine. eg. Bolt all my accessories on the new engine? Hopefully i explained myself properly?
 

·
Registered
Joined
·
23 Posts
I believe they are interference engines, so the problem is not heads, but rather the pistons/rods/crank is damaged, as well as the heads/valves.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #20
Hi all,
update>>>
Engine I found was the wrong one and was in a car that had been sitting open in the weather for 3 years. :thumbdwn: Kept looking and finally found an engine and just so happened it is an SD engine. 130K. $2950. Long motor with 3mth or 5000km warranty. Thought that was reasonable. Now for the hard part.
I have replaced engines e.g. Fiesta, Falcon, before but not at this level. I am going to give it a go but i could do with some helpful advice on any problems that may arise and I dont have the right equipment or knowledge. Thanking you in advance.
 
1 - 20 of 25 Posts
Top