Bimmerfest BMW banner

1 - 19 of 19 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
noticed I've been having rough cold starts in my e70 50i. first i thought maybe i was having an engine misfire, however there isn't any check engine light. i plugged in to see if there was anything i could see and (2A79 Variable camshaft timing control intake cold start, also on intake 2) any thoughts or suggestions?
 

·
Resident Curmudgeon
Joined
·
22,433 Posts
what?

whats with the parenthetical text?!
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
that's the engine code i received on my scanner with explanation from scanner. do you have any thoughts or ideas on what could be the cause of this. i recently did an oil change on the vehicle and switched to 5w-40 liqui moly . could that be a cause of the rough cold start?:dunno:
 

·
Nuclear engineer
02/2012 X5 35d M57Y CPO 98K miles NOKIAN WR G3 12K miles
Joined
·
16,891 Posts
Have all of your pervious issues been properly cured, or is this a case of deferred repairs adding up? Engine oil is used as hydraulic fluid in BMW variable valve timing system.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
the vehicle hasn't had any other engine issues, and there's no check engine light. the vehicle has been having rough cold starts, nothing drastic. i honestly thought it could be spark plugs, not sure if they've ever been changed. im the second owner of this vehicle and haven't had to do much besides change the brakes and rotors, oil change, and i had a CAS issue. I basically plugged in with my scanner thinking i would see a cylinder misfire of some sort but instead got a camshaft control intake code for intake 1, and 2.

Theres no check engine light so im praying its intermittent, I've cleared all codes and am hoping it doesn't return. However im trying to figure out what could be the cause of this, 3 days ago i changed the oil to a 5w-40 liqui moly which really shouldn't have done anything wrong. issue is only on cold start .
 

·
Nuclear engineer
02/2012 X5 35d M57Y CPO 98K miles NOKIAN WR G3 12K miles
Joined
·
16,891 Posts
the vehicle hasn't had any other engine issues, and there's no check engine light. .
I am not smart enough to differentiate YOUR previous issues from YOUR engine issues. Did you fix them or are you too smart? Is your LiquiMoly BMW approved? Of course, correlation is NOT cause.
 

·
Registered
Joined
·
3,252 Posts
You sure the fault code is 2A79? You did an oil change. Did you confirm your oil level?


Sent from my iPhone using Bimmerfest
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
@doug i have no idea what you're talking about or how this has anything to do with being smart. im just trying to get some help. :thumbdwn:
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9 (Edited)
@baby unicorn. yes the two codes are 2A79, and 2A75 the scanner specifically describes it as a variable camshaft timing control intake cold start. 2a79 for intake 1 and 2a75 for intake 2. I've monitored oil level every day through idrive and its saying its fine.
 

·
What was that?
Joined
·
853 Posts
@baby unicorn. yes the two codes are 2A79, and 2A75 the scanner specifically describes it as a variable camshaft timing control intake cold start. 2a79 for intake 1 and 2a75 for intake 2. I've monitored oil level every day through idrive and its saying its fine.

My wild ass guess (no experience with these specific V8’s) is that there’s something clogging the cam actuators.


Sent from my iPhone using Tapatalk
 

·
Resident Curmudgeon
Joined
·
22,433 Posts
@baby unicorn. yes the two codes are 2A79, and 2A75 the scanner specifically describes it as a variable camshaft timing control intake cold start. 2a79 for intake 1 and 2a75 for intake 2. I've monitored oil level every day through idrive and its saying its fine.
Now there are two codes?!?

Previously I asked about your incoherent post with some weird words, and you stated this is what the scanner told you. Re-reading it, I was confused by the ‘also for intake 2’.... because THAT isn’t a code iver ever seen.

Now you say there are two codes.

Buy a frigging keyboard and type out coherent posts...this texting crap is useless.

I’d spend some of my time on what I think your issue is, based on now TWO codes...but if you cant take the time, why should we? you’ve got a vanos solenoid/camshaft timing issue. My guess
 

·
Registered
Joined
·
804 Posts
I see that you have 2012 50i same as mine except mine is 2011

I had similar issues last year

Dealer said to replace spark plugs and coils as they were original 8 years old.

I agreed and now my car runs like butter.

Try it , if your 2012 has original sparks and coils. No harm done.
 

·
Nuclear engineer
02/2012 X5 35d M57Y CPO 98K miles NOKIAN WR G3 12K miles
Joined
·
16,891 Posts
Try it , if your 2012 has original sparks and coils. No harm done.
He probably doesn’t know how to change plugs or coils on a BMW. “Derp derp derp, I’ll do it just like it did my monster cool Chevvy..”
 

·
Registered
Joined
·
13 Posts
Discussion Starter #15
@doug your a troll that lives on this site with nothing better to do, Please get a life, if im correct this platform is for bmw owners and enthusiasts to trade ideas and help one another. i was gonna go to another platform to be rid of you but i see you're on all of them. so either leave me alone or give me good advice please!!!!!!
 

·
Nuclear engineer
02/2012 X5 35d M57Y CPO 98K miles NOKIAN WR G3 12K miles
Joined
·
16,891 Posts
@doug your a troll that lives on this site with nothing better to do, Please get a life, if im correct this platform is for bmw owners and enthusiasts to trade ideas and help one another. i was gonna go to another platform to be rid of you but i see you're on all of them. so either leave me alone or give me good advice please!!!!!!
Learn to use www.Newtis.info, RealOEM.com and

https://archive.org/download/BMWTechnicalTrainingDocuments/ST605 E70 Complete Vehicle/
 

·
Registered
Joined
·
804 Posts
@doug your a troll that lives on this site with nothing better to do, Please get a life, if im correct this platform is for bmw owners and enthusiasts to trade ideas and help one another. i was gonna go to another platform to be rid of you but i see you're on all of them. so either leave me alone or give me good advice please!!!!!!
Ignore the trolls :dunno:
 

·
Nuclear engineer
02/2012 X5 35d M57Y CPO 98K miles NOKIAN WR G3 12K miles
Joined
·
16,891 Posts
1 - 19 of 19 Posts
Top