Bimmerfest BMW banner

41 - 52 of 52 Posts

·
Registered
Joined
·
545 Posts
That pipe is a vent of some kind.. I don't think that is the problem

Sent from my S8 Active
 

·
Registered
Joined
·
82 Posts
Discussion Starter #43
I was told it either goes to boot or the dipstick still have no idea but it DOES ATTACH to something as soon as I find out I will let you know there are no close or open ended 3mm hose that are supposed to be in that area but do know that the connection is hidden

Sent from my QTASUN1 using Bimmerfest mobile app
 

·
Registered
Joined
·
82 Posts
Discussion Starter #46
Ok got back from shop I broke down and went $$$$$ damn it it IS A VENT line still trying to trouble shoot the codes and rough idol and lack of acceleration

Took 5 days to get this far and still not done going to have codes checked again tomorrow see if we did resolve any thing ***128556;***128395;***128548; fingers crossed

Any one wanna by a Bimmer it is going up for sale can't do this its to stressful

Sent from my QTASUN1 using Bimmerfest mobile app
 

·
Registered
Joined
·
545 Posts
Ouch... I completely understand... One thing I have learned with owning a 17 year old 540i and 11 year old x5... Is when I'm working on them.. I make sure I'm not in a hurry or in a bad mood... If I get angry I walk away from it... I'm very careful around hoses and connectors and I take pictures.. Lots.. I also use tags to mark where hoses and connectors go connected...believe me owning two and maintaining both and the Corvette.. Can be a pain in the butt.. And there have been weeks where all have stopped running properly for one reason or another.. Very stressful.. 3 months ago I spent 1870.00 on parts for 2 bimmers and a Corvette.. It was a very stressful, busy and expensive 2 weeks.. Troubleshooting, ordering parts and getting g then running again.. Hopefully you stick with it.. Bimmers are a thing of beauty.. Especially e39s and e53s

Sent from my S8 Active
 

·
Registered
Joined
·
545 Posts
LMAO I'm in the middle of a divorce too.. If its paid off maybe get something else and park your truck for a while... If you try to trade it in its current condition you will get next to nothing for it.. Both of mine are paid off and I can't bring myself to get rid of them.. They have been so good to me and taken me from the west to east coast many times.. As long as i can I will keep them.. I really like not making those car payments..

Sent from my S8 Active
 

·
Registered
Joined
·
545 Posts
LMAO I'm in the middle of a divorce too.. If its paid off maybe get something else and park your truck for a while... If you try to trade it in its current condition you will get next to nothing for it.. Both of mine are paid off and I can't bring myself to get rid of them.. They have been so good to me and taken me from the west to east coast many times.. As long as i can I will keep them.. I really like not making those car payments..

Sent from my S8 Active
 

·
Registered
Joined
·
82 Posts
Discussion Starter #52
If you want to look for a vacuum leak.. Get some brake cleaner and while the engine is idling roughly.. Spray brake cleaner around hose joints.. At the intake manifold.. Around the throttle body etc etc... If you have a vacuum leak the engine will suck in the brake cleaner and the idle will fluctuate... This way you can narrow down a possible vacuum leak to a certain area..

When you replaced the alternator did you tighten all of the intake hose joints and Maf sensor connections..and or any connections you loosened.. Double check... It could be something g very simple..

Also is the check engine light on... I would think you have trouble codes pending in the computer.. If there are codes.. They will go a long way in helping you isolate the problem..

Sent from my S8 Active
Here are codes thrown after it had been cleared pictured below and dash lights where EML 4x4 and brakes maybe 1 more


Sent from my QTASUN1 using Bimmerfest mobile app
 
41 - 52 of 52 Posts
Top