BimmerFest BMW Forum banner
1 - 4 of 4 Posts

· Marine Fish Wrangler
Joined
·
198 Posts
Discussion Starter · #1 · (Edited)
Hi there,
I'm currently trying to fit an OBC into my 02 M Roadster ala Mr. R Stygar.
Have got it all sorted except the TI signal (white/black wire).
As per wiring diagram (E36/5) its supposed to connect to the X20 connector under the bonnet. This is absent in the car though, and only a diagnostic port is present.

Can anyone tell me of a suitable substiute where we can connect the pin to, and its wire colour/where it runs to.
Have looked throughout the car for a white/black wire, but cannot find it.

Can it be connected somewhere else to get the correct analog signal to the OBC.

Thanks all
Marc

Ps Ron, tried looking in around back of the glovebox, but couldn't see a white/black wire anywhere:( Didn't want to keep bugging you.
 

· Marine Fish Wrangler
Joined
·
198 Posts
Discussion Starter · #3 ·
Hi DWM,
TI is egine speed signal, wasn't sure if this needed to be taken from the crankshaft or tachometer.
Need mpg and av speed functions.
Didn't think to tap into speedo, thought it wouldn't be an engine speed reeding.
Will try it though, thanks.:)
 

· 19,585 Miles
Joined
·
11,211 Posts
AussieZ3 said:
Hi DWM,
TI is egine speed signal, wasn't sure if this needed to be taken from the crankshaft or tachometer.
Need mpg and av speed functions.
Didn't think to tap into speedo, thought it wouldn't be an engine speed reeding.
Will try it though, thanks.:)
You want fuel consumption which is white/black. Speed is black/white.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top