BimmerFest BMW Forum banner
1 - 14 of 14 Posts

· A Clean Windshield
Joined
·
2,257 Posts
Discussion Starter · #1 ·
My PC/ with Internet explorer only saves photos as .BMP files

even if they are .jpg or other

I can't seem to change that setting

Any help?


tired of switching to my apple when I want to do photos.
 

· Registered
Joined
·
223 Posts
bob lindquist said:
My PC/ with Internet explorer only saves photos as .BMP files

even if they are .jpg or other

I can't seem to change that setting

Any help?

tired of switching to my apple when I want to do photos.
Clear your Temporary Internet Files

Tools > Internet Options
On the General Tab/Temp Internet Files, click on Delete Files > OK

Microsoft KB

This solved the problem for me.
 

· A Clean Windshield
Joined
·
2,257 Posts
Discussion Starter · #3 · (Edited)
I tried what you suggested but when I go to the save picture screen ( upper left corner of the photo )the only options shown in the "save as type pull down" is bit map! even if reading the properties it shows jpg.
 

· Registered
Joined
·
223 Posts
bob lindquist said:
I tried what you suggested but when I go to the save picture screen ( upper left corner of the photo )the only options shown in the "save as type pull down" is bit map! even if reading the properties it shows jpg.
Hmmm. Did you delete all your offline content as well? Go to Internet Explorer - Tools - Internet Options - Delete Files - and see if deleting All Offline Content Box is checked. Try deleting all the offline content. Hopefully this will do it. I did a google search on this, and got a bunch of hits -- seems to be a common problem. If this doesn't cure it, take a look at this: http://forums.invisionpower.com/lofiversion/index.php/t151191.html
 

· Registered
Joined
·
113 Posts
bob lindquist said:
I tried what you suggested but when I go to the save picture screen ( upper left corner of the photo )the only options shown in the "save as type pull down" is bit map! even if reading the properties it shows jpg.
One workaround is to rename the file and add the .jpg extension. I've had to do this a couple of times and it works for me.
 

· Premium Member
Joined
·
4,492 Posts
I had the same problem. I fixed it be sh/tcanning IE altogether and switching to Mozilla Firefox. You can download it at http://www.mozilla.org I am totally happy with it. So happy in fact, that I sh/tcanned Outlook too and switched to Mozilla Thunderbird for email.
 

· A Clean Windshield
Joined
·
2,257 Posts
Discussion Starter · #11 ·
ugh

JonM said:
I had the same problem. I fixed it be sh/tcanning IE altogether and switching to Mozilla Firefox. You can download it at http://www.mozilla.org I am totally happy with it. So happy in fact, that I sh/tcanned Outlook too and switched to Mozilla Thunderbird for email.
don't have these screwy things with my apple.

I will try the microsoft website.
I have to use netscape occasionally when microsoft acts up.
I will check that site for the new browser.

thanks
 

· A Clean Windshield
Joined
·
2,257 Posts
Discussion Starter · #12 ·
maybe I have no patience with windows. But it seems like an abyss when looking for answers on their site.
 

· A Clean Windshield
Joined
·
2,257 Posts
Discussion Starter · #14 ·
rlcanon said:
man, I typed that title in the search on IE site and came up dry. Goes to show microsoft. Yes thats the ticket. :bow: Don't know how you found it but thanks a lot,Been suffering with that one a while.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top