BimmerFest BMW Forum banner
1 - 7 of 7 Posts

·
WYKDBMR
Joined
·
700 Posts
Discussion Starter · #1 ·
HEY GUYS SO MY TRANSMISSION ON MY 94 E36 WENT OUT LAST WEEK AFTER BEING DIAGNOSED WITH BAD SYNCHROS....I WENT AND GOT ANOTHER USED TRANS SINCE REBUILD WAS OUT OF THIS WORLD, ALONG WITH THE SWAP I PUT IN A NEW CLUTCH, DID THE FLYWHEEL, NEW TRANS MOUNTS (SINCE OLD ONES WERE BAD)...AFTER IT WAS DONE I WENT FOR A TEST DRIVE AND MY SECOND GEAR IS STILL POPPING OUT! :mad:

IS THERE ANYTHING ELSE THAT CAN CAUSE THIS PROBLEM? ANY ADVICE WILL BE GREAT...THANK YOU.
 

·
Cruising 280 Top Down
Joined
·
6,089 Posts
Caps Lock = cruise control for cool.
 

·
Registered
Joined
·
12,461 Posts
did you look at the gear oil before installing the used unit?? if it's got any glittery metalic particulate in it, it, too, most likely has worn synchros as well.

shift linkage could also be an issue, but i would also suspect multiple gear engagement issues, not just 2nd. it's still a possiblility, though, and should also be checked.


df
 

·
WYKDBMR
Joined
·
700 Posts
Discussion Starter · #5 ·
petriej haha sorry

zegerman will do so, is it a diy type of thing or extensive?

i hope it dosent have worn synchros as well, anyways if it does i have warranty on it, but to go through the trouble of dropping it and re-installing it will cost another penny which sucks!
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top