BimmerFest BMW Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
691 Posts
Discussion Starter · #1 ·
Hello, this is a question for any experts in Sirius Sat Radio. I have the BMW OEM unit installed in my X3 but have noticed that I haven't received all of the channel changes. Some of the channel names are still listed under the old names and some of the new channels I don't have. Example channel 147 is missing from my radio's lineup. I have tried to resend the single but this doesn't correct the problem.

Any ideas?

Jeff
 

·
Ukemi - that's how I roll
Joined
·
4,252 Posts
Hello, this is a question for any experts in Sirius Sat Radio. I have the BMW OEM unit installed in my X3 but have noticed that I haven't received all of the channel changes. Some of the channel names are still listed under the old names and some of the new channels I don't have. Example channel 147 is missing from my radio's lineup. I have tried to resend the single but this doesn't correct the problem.

Any ideas?

Jeff
We have recently changed all our channel line ups in the past six months (I'm an engineer at Sirius/XM).

You have done a refresh then?
 

·
Registered
Joined
·
691 Posts
Discussion Starter · #3 ·
We have recently changed all our channel line ups in the past six months (I'm an engineer at Sirius/XM).

You have done a refresh then?
Evlengr,

Through my online account I chose the option "send activation signal", is that a refresh?

Thanks for your help.

Jeff
 

·
Not Sabine Schmitz...
Joined
·
27 Posts
A few months back with the last channel line up change I had the same problem and couldn't find an answer. Did a battery disconnect, let it think about life for a few minutes and reconnected it. Seemed to do the job, good luck!
 

·
Registered
Joined
·
691 Posts
Discussion Starter · #5 ·
A few months back with the last channel line up change I had the same problem and couldn't find an answer. Did a battery disconnect, let it think about life for a few minutes and reconnected it. Seemed to do the job, good luck!
Are you receiveing channel 147?
 

·
Registered
Joined
·
691 Posts
Discussion Starter · #6 ·
The list of channels that I am not receiving is:
147
155
156
157
158
161

and my display for channel 15 still Radio 1 and NOT Studio 54???

Help.

Jeff
 

·
Ukemi - that's how I roll
Joined
·
4,252 Posts
The list of channels that I am not receiving is:
147
155
156
157
158
161

and my display for channel 15 still Radio 1 and NOT Studio 54???

Help.

Jeff
Jeff,

Here at work now and checked our repeaters and other tech. We also have a number of standard car radios in the shop from BMW to Mercedes, etc... and all are reading from standard car antennae receivers and give correct info as well as PAD data (that is the telemetry for your cars readout) and they look good.

Send me a PM of your area and I'll drill down to that area. We can check very detailed information output..shoot could change the readout to say a personal hello, but wouldn't have a job in the morning, haha.

I'm betting de-energizing from the battery might be the only solution, but willing to look into for you.
 

·
Registered
Joined
·
691 Posts
Discussion Starter · #8 ·
Jeff,

Here at work now and checked our repeaters and other tech. We also have a number of standard car radios in the shop from BMW to Mercedes, etc... and all are reading from standard car antennae receivers and give correct info as well as PAD data (that is the telemetry for your cars readout) and they look good.

Send me a PM of your area and I'll drill down to that area. We can check very detailed information output..shoot could change the readout to say a personal hello, but wouldn't have a job in the morning, haha.

I'm betting de-energizing from the battery might be the only solution, but willing to look into for you.
PM sent
 

·
Ukemi - that's how I roll
Joined
·
4,252 Posts
No alarms or problems.

Try powering done your unit via the battery as suggested.
 

·
Registered
Joined
·
691 Posts
Discussion Starter · #10 ·
No alarms or problems.

Try powering done your unit via the battery as suggested.
Evlengr,

I disconnected the unit from the battery for 24 hrs, reconnected and sent the activation signal... still have the same issue.

My questions is how often does Sirius sent new channel info the the radio's?
 

·
Registered
Joined
·
133 Posts
Evlengr,

Through my online account I chose the option "send activation signal", is that a refresh?

Thanks for your help.

Jeff
After you did that online, I assume you made sure the X3 was outside with the radio on? The refresh signal is sent in the next hour or so and your XM radio has to be on, of course, to get it.

BTW for those of you who do not have built in XM/S, have you ever used a Skydock? It uses your iPhone as the GUI - much better than dedicated or built in units. Easy to move from car to car or boat or RV. It streams via FM, so you can use XM, Pandora, or your own playlists on the iPhone. Has a great feature called Tag This Song, which adds the current song to a list, which you can use when you get out of the car to buy the song on iTunes - nice when you have a long car ride and a short memory. I have one in my M5.

 

·
Ukemi - that's how I roll
Joined
·
4,252 Posts
Evlengr,

I disconnected the unit from the battery for 24 hrs, reconnected and sent the activation signal... still have the same issue.

My questions is how often does Sirius sent new channel info the the radio's?
The PAD data is issued every 4 seconds. However, the refresh takes about 55 minutes give or take.

Let me ask the other guys at work what might cause the problem. I am on shift tonight so if they know something I forgot I will b able to post by tomorrow.
 

·
Ukemi - that's how I roll
Joined
·
4,252 Posts
After you did that online, did you make sure the X3 was outside with the radio on? The refresh signal (not single) is sent in the next hour or so and your XM radio has to be on, of course, to get it.

BTW for those of you who do not have built in XM/S, have you ever used a Skydock? It uses your iPhone as the GUI - much better than dedicated or built in units. Easy to move from car to car or boat. It streams via FM, so you can use XM, Pandora, or your own playlists. Has an great feature called Tag This Song, which adds the current song to a list, which you can use when you get out of the car to buy the song on iTunes. I have one in my M5.

Not to brag, but proud of my work. That cool app you have on smart phones I built the network (hardware side) for that. Really good stuff.
 

·
Registered
Joined
·
691 Posts
Discussion Starter · #14 ·
The PAD data is issued every 4 seconds. However, the refresh takes about 55 minutes give or take.

Let me ask the other guys at work what might cause the problem. I am on shift tonight so if they know something I forgot I will b able to post by tomorrow.
Evlengr,

Thanks again for you help. I have only waited 15 minutes for a refresh, with the radio on. I will try again and will let the radio on for an hour. I also called customer service and was informed that channel 147 Holiday Traditions is not operational for Sirius customer, they are expecting it to be online in a few days? What is up with that?

Also, still showing BBC 1 for Studio 54???

Jeff
 

·
Registered
Joined
·
691 Posts
Discussion Starter · #15 ·
After you did that online, I assume you made sure the X3 was outside with the radio on? The refresh signal is sent in the next hour or so and your XM radio has to be on, of course, to get it.

BTW for those of you who do not have built in XM/S, have you ever used a Skydock? It uses your iPhone as the GUI - much better than dedicated or built in units. Easy to move from car to car or boat or RV. It streams via FM, so you can use XM, Pandora, or your own playlists on the iPhone. Has a great feature called Tag This Song, which adds the current song to a list, which you can use when you get out of the car to buy the song on iTunes - nice when you have a long car ride and a short memory. I have one in my M5.

How is the sound quality?
 

·
Ukemi - that's how I roll
Joined
·
4,252 Posts
Its good, and will be even better. I cant share the tech behind it or they'll take me out back. I like the sound of it and I am pretty finicky.
 

·
Registered
Joined
·
691 Posts
Discussion Starter · #17 ·
Anyone else out there with Sirius in there X3? I am not getting channel 147??
 

·
Ukemi - that's how I roll
Joined
·
4,252 Posts
Anyone else out there with Sirius in there X3? I am not getting channel 147??
We are stumped. The head honcho is going to be around tomorrow so going to ask him what might be the problem.
 

·
Ukemi - that's how I roll
Joined
·
4,252 Posts
Old v. New

JD without getting myself in trouble the Sirius platform is not as versatile as the XM platform.

If you have one of the older modules (not sure when they changed it) you probably will not get channel 147 ever and its tuning may not be capable of getting other channels since the channel change line up.

The other person that is getting ch 147 has a new X3 2011 so more than likely that is why he gets it.

I am not sure that the new module is compatible with your H/U so I can't recommend with 100% certainty that getting a new sat module will work.

Asked one of the guys that does the programming of meta data for this.
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top