BimmerFest BMW Forum banner

1 - 20 of 21 Posts

·
Cogito Ergo Zoom
Joined
·
3,579 Posts
Discussion Starter #1
Yesterday i had been driving on the highway in heavy traffic at about 70-75 mph , on and off the accelerator , for almost an hour. When I finally got off the highway and stopped at the top of the exit ramp , a small amount of acrid smelling smoke , or maybe steam came out of the vents in the dash above the radio. I had the vents open for the trip , but the AC off. It was about 60-63 degrees out.

I got no Check engine light or any other kind of warning. Everything was and still is working fine. I opened the hood and saw nothing unusual. It only lasted for a second or two and then was gone.

Any ideas what this may have been? I'm thinking I may have somehow been getting condensation in the vent system and when I stopped it blew steam into the car? Maybe just the right combination of speed and ambient temp? It was not humid yesterday so...

Anyway it seems to have been one and done so I'm not currently very worried about it but still , if any of the High Fester Council could shed some light on this it would be appreciated.

Thanks.
 

·
Keeping it surreal
Joined
·
43,211 Posts
Had a similar incident with my E39....it happened once, and never reocurred....I stopped worrying about it after awhile....
 

·
Angus Ultimus
Joined
·
212 Posts
I had something similar happen with my Achieva back in high school, the heater coil blew a quarter mile later. However, I don't think you would have made it home if it were anything like that. Might luck out like Fast Bob did
 

·
ROLL TIDE!
Joined
·
23,963 Posts
I'd bet more likely on a valve cover gasket leak. It happened to me before.
 

·
Cogito Ergo Zoom
Joined
·
3,579 Posts
Discussion Starter #5
After shutting it off and letting it cool while I was at a great car show , I then drove about 15 miles to a friends house for dinner and later about 45 miles home all on the highway. If it was the valve cover gasket , wouldn't it have smoked again or given me a CEL or maybe smoked out the exhaust or some other sign?
 

·
ROLL TIDE!
Joined
·
23,963 Posts
After shutting it off and letting it cool while I was at a great car show , I then drove about 15 miles to a friends house for dinner and later about 45 miles home all on the highway. If it was the valve cover gasket , wouldn't it have smoked again or given me a CEL or maybe smoked out the exhaust or some other sign?
No. I KNOW mine is bad, but it only smokes when it wants to.
 

·
Cogito Ergo Zoom
Joined
·
3,579 Posts
Discussion Starter #7
No. I KNOW mine is bad, but it only smokes when it wants to.
Did a search for valve cover gasket. Looks like this is common. Is there a preferred way to test for this other than visual inspection? I've looked but don't see anything unusual. Also checked the oil level and it's good.

One thread said you were going to post a video of this DIY when you did yours. Have you done that yet?

Thanks.
 

·
Paraglide! Walk on air!
Joined
·
1,260 Posts
Sounds like a leaky valve cover gasket to me too. If it's leaking on the backside of the engine, then it's likely dripping onto the very hot exhaust manifold, which is right underneath the cabin air filter, and your ventilation system is sucking the smoke right in.
 

·
Cogito Ergo Zoom
Joined
·
3,579 Posts
Discussion Starter #9
It's raining heavily for the next couple of days but as soon as it stops I'll try to get a good look at the back of the Valve Cover. If that's the problem than it sounds like an easy DIY and another opportunity to learn a bit more about my car.

I'll update when I know more. Thanks for the suggestions.
 

·
Registered
Joined
·
37 Posts
Sweet smell? Maybe heater core.

Yesterday i had been driving on the highway in heavy traffic at about 70-75 mph , on and off the accelerator , for almost an hour. When I finally got off the highway and stopped at the top of the exit ramp , a small amount of acrid smelling smoke , or maybe steam came out of the vents in the dash above the radio. I had the vents open for the trip , but the AC off. It was about 60-63 degrees out.

I got no Check engine light or any other kind of warning. Everything was and still is working fine. I opened the hood and saw nothing unusual. It only lasted for a second or two and then was gone.

Any ideas what this may have been? I'm thinking I may have somehow been getting condensation in the vent system and when I stopped it blew steam into the car? Maybe just the right combination of speed and ambient temp? It was not humid yesterday so...

Anyway it seems to have been one and done so I'm not currently very worried about it but still , if any of the High Fester Council could shed some light on this it would be appreciated.

Thanks.
 

·
Registered
Joined
·
12,022 Posts
If it was a anti freeze smell. your heater cores done, oil smell is prob valve cover gaskets.
 

·
Cogito Ergo Zoom
Joined
·
3,579 Posts
Discussion Starter #13
Just over 60,00 miles. Never replaced a gasket and have all previous maintenance records.

It was a "foul" not sweet smell.

Heater Core?!??! That doesn't sound good. I'm still waiting for the rain to stop. Then I can do more looking...
 

·
Cogito Ergo Zoom
Joined
·
3,579 Posts
Discussion Starter #14
Update with a noob question

I still haven't found any leak but am willing to change the gasket as routine maintenance. I got the Bentley manual , but nowhere does it refer to the "Valve Cover". It does however refer to the "Cylinder Head Cover". This is the same thing , right? And therefore the Cylinder Head Cover Gasket is the same as the Valve Cover Gasket?
 

·
Registered
Joined
·
1,418 Posts
I'd bet more likely on a valve cover gasket leak. It happened to me before.
+1 and it's happened because your over pressurize your engine, maybe CCV(oil sep. valve) is not working properly.
 

·
Paraglide! Walk on air!
Joined
·
1,260 Posts
It could be leaking on the back side of the engine, where you wouldn't be able to see it, and dripping onto the very hot exhaust manifold and burning off. That is right below the cabin air filter, and it's sucking the smoke into the cabin.
 

·
Cogito Ergo Zoom
Joined
·
3,579 Posts
Discussion Starter #17
Okay but I'm still confused (maybe). Is the Valve Cover Gasket the same thing as the Cylinder Head Cover Gasket? I also looked for a part # for CCV or Oil Seperator on realoem and couldn't find anything. Any help there?

Also guess now is the time to change spark plugs.... seems "in for a penny , in for a pound". Good thing I want to be more familiar with my car.
 

·
Registered
Joined
·
129 Posts
I agree with Smolck and Calson on what it is and where the leak happens. I had the same problem. It got fixed once the cover valve gasket was replaced. Bavauto just put the DYI of how to do it in the last newsletter that they sent. It seem a lot easier than I thought.
 
1 - 20 of 21 Posts
Top