BimmerFest BMW Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
660 Posts
Discussion Starter · #1 ·
I feel foolish to expose my ignorance on something I should know, but better to ask than keep in the dark.

In the auto-x I was in on Sunday, when doing a fairly hard launch, I got a couple or three "beeps". The DSC was not turned off and I did get a bit of wheel spin at launch. This is on an Z4M.

I was not at redline before shifting into second, as this was a faster way around the course to shift a bit early so as not to upset the car for the second really offset gate.

What were the "beeps" trying to tell me?

EB
 

·
Registered
Joined
·
5,532 Posts
I feel foolish to expose my ignorance on something I should know, but better to ask than keep in the dark.

In the auto-x I was in on Sunday, when doing a fairly hard launch, I got a couple or three "beeps". The DSC was not turned off and I did get a bit of wheel spin at launch. This is on an Z4M.

I was not at redline before shifting into second, as this was a faster way around the course to shift a bit early so as not to upset the car for the second really offset gate.

What were the "beeps" trying to tell me?

EB
I think it was just the DSC detecting wheel spin/traction loss maybe? :dunno:

dj
 

·
Registered
Joined
·
5,532 Posts
I know, I know. You were cruisin' to tunes on the radio whilst racing and it was the hourly alarm chime. :rofl::rofl:

dj
 

·
Registered
Joined
·
472 Posts
I light up the DSC light all the time just messing around curves and wet spots, and it's NEVER beeped. Could it have actually been the TPMS system doing something odd as a result of the launch? (I know it beeps, but I thought only once...)
 

·
"Clunker" *****
Joined
·
4,684 Posts
I feel foolish to expose my ignorance on something I should know, but better to ask than keep in the dark.

In the auto-x I was in on Sunday, when doing a fairly hard launch, I got a couple or three "beeps". The DSC was not turned off and I did get a bit of wheel spin at launch. This is on an Z4M.

I was not at redline before shifting into second, as this was a faster way around the course to shift a bit early so as not to upset the car for the second really offset gate.

What were the "beeps" trying to tell me?

EB
37 degrees F.......no, I know: washer fluid low. (Probably sloshing around.)
 

·
Forever Fast
Joined
·
225 Posts
Could the handbrake have been up a little? Yeah, probably not.....
 

·
Registered
Joined
·
660 Posts
Discussion Starter · #9 ·
Could the handbrake have been up a little? Yeah, probably not.....
It did this beeping at the start of all 9 runs, so it probably wasn't the e-brake, but that is the type of beep.

I wasn't watching the dash as I was looking down the course.

Maybe I'll find a lonely, straight road and try a few fast launches to see if I can repeat and see what might be occurring on the dash with the idiot lights.

EB
 

·
matching revs in
Joined
·
400 Posts
I've never heard any beeps during any of the operating conditions you describe...sorry.
 
1 - 10 of 10 Posts
Top