BimmerFest BMW Forum banner
16101 - 16120 of 16145 Posts

·
Premium Member
Joined
·
46,284 Posts
I'm just looking to code my door locking as it was coded to lock the second the door is closed by a previous owner
Only the latest v.69.0_SP-Daten is available, not old, outdated versions. PM sent.
 

·
Premium Member
Joined
·
46,284 Posts
Hi there! I'm just new, looking for ISTA+ I guess, want to get error codes (if any) to do some troubleshooting.
Thanks!
Wrong Thread. Sorry, I cannot help with ISTA. New version of ISTA requires a PC HWID specific license file to run.
 

·
Registered
Joined
·
2 Posts
Any chance of the tools for 2012 BMW X6 E71 please?

Assuming its the ones from this list?:
  • ECU Data Files = SP-Daten
  • NCS Expert = Coding Software
  • WinKFP = Programming (Flashing) Software
  • EDIABAS = Low Level ECU Communication Software used by NCS Expert & WinKFP
 

·
Premium Member
Joined
·
46,284 Posts
Any chance of the tools for 2012 BMW X6 E71 please?

Assuming its the ones from this list?:
  • ECU Data Files = SP-Daten
  • NCS Expert = Coding Software
  • WinKFP = Programming (Flashing) Software
  • EDIABAS = Low Level ECU Communication Software used by NCS Expert & WinKFP
PM sent.
 
  • Like
Reactions: ziqbal

·
Premium Member
Joined
·
46,284 Posts
Thank you! I got ENET cable (I have F048), but I could not make it work with INPA. Installed E-Sys, could connect to car using E-Sys. But I could not clear DTC :( (E-Sys sends request but error stays there). I would like to try ISTA+. Could you please help with link?
Sorry, I cannot help with ISTA. New version of ISTA requires a PC HWID specific license file to run.

For INPA with ENET Cable, did you disable all Windows Firewalls and run motor?
 

·
Registered
Joined
·
4 Posts
Sorry, I cannot help with ISTA. New version of ISTA requires a PC HWID specific license file to run.

For INPA with ENET Cable, did you disable all Windows Firewalls and run motor?
"did you disable all Windows Firewalls and run motor?" - I was trying to reset ''secure vehicle with parking brake'' error. In my previous attempts I did not run motor. But yesterday using help from
I was able to fix the issue and error went away after I started motor (without clearing DTC). I am not sure if that happened because I fixed the issue or because I cleared DTC day before.

Anyway, thanks again for your help.
 

·
Premium Member
Joined
·
46,284 Posts
"did you disable all Windows Firewalls and run motor?" - I was trying to reset ''secure vehicle with parking brake'' error. In my previous attempts I did not run motor. But yesterday using help from
I was able to fix the issue and error went away after I started motor (without clearing DTC). I am not sure if that happened because I fixed the issue or because I cleared DTC day before.

Anyway, thanks again for your help.
👍
 
16101 - 16120 of 16145 Posts
Top